1. Windows Central Question's Avatar
    The procedure which I followed for data connection is :
    Went to Settings -> Mobile+SIM -> Data Connection is set to ON.

    Even after this , I am not able to browse net via a browser and also I am not getting any notification "E" symbol on top.

    Kindly, help me out
    01-06-2015 07:42 AM
  2. harihar akhil's Avatar
    This happens to me always,even if you have net package with correct settings.try to set your operator settings in access point(contact your operator)and restart.hope this would help.
    01-06-2015 08:46 AM
  3. Ragupathi's Avatar
    Change the setting data roaming option to roam and then turn flight mode on and off
    01-06-2015 09:02 AM

Similar Threads

  1. FITBIT, anyone got it to sync or even connect
    By captaincalamity in forum Windows Phone 8.1
    Replies: 12
    Last Post: 01-06-2015, 12:29 PM
  2. Replies: 3
    Last Post: 01-05-2015, 04:57 PM
  3. Dish to launch Sling TV, an Internet TV service starting at $20 a month
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 01-05-2015, 01:30 PM
  4. Cannot connect with Nokia HD-10
    By adinos in forum Microsoft Surface Pro 3
    Replies: 0
    Last Post: 01-05-2015, 03:59 AM
  5. Replies: 2
    Last Post: 01-04-2015, 04:24 PM
LINK TO POST COPIED TO CLIPBOARD