1. WPCentral Question's Avatar
    I downloaded windows 10 and everything worked fine. I sold my Acer Aspire V5 and run a reset to remove my files but now its stuck on a bluescreen loop of inaccessible boot device and reseting over and over. None of the F* keys work so I can't enter bios, safe mode etc. If i manage to download a boot file on another computer how can I run it on the Acer when no keys work? help!
    08-28-2015 06:15 AM
  2. Thomas Dewangga's Avatar
    You need some Media Creation Tool of Windows 10 in USB stick or DVD drive. You can have this tool from Microsoft site and of course from another PC.

    This BSOD happened to me also after resetting my PC. The activation key is still on your PC even you format the Hard Disk. As long you not messing with your BIOS, the W10 key is still activated. When you install the W10 from tool, just ignore the activation keys and skipp that.
    08-28-2015 06:27 AM
  3. Sbrowst23's Avatar
    Thanks, I'm assuming the file I need is MicrosoftFixit50123 from the windows website?
    08-28-2015 06:38 AM
  4. Thomas Dewangga's Avatar
    Not Microsoft Fixit. But Media Creation Tool for Windows 10.

    Here's the link.

    http://windows.microsoft.com/en-us/w...n-tool-install
    Sbrowst23 likes this.
    08-28-2015 06:54 AM
  5. Sbrowst23's Avatar
    I have downloaded the tool and made a boot file but when I insert the usb to the Acer and turn it on it's still running the bsod and resetting itself. none of the keys seem to work either
    08-28-2015 08:15 AM
  6. Thomas Dewangga's Avatar
    Go to bios settings quickly after you turn on your PC. I don't know for Acer but I'm using F8/9 to access bios from HP.

    In laptop there must be a key or button to access the Bios right after the PC just start. In the setting you need to change the boot device from hard drive to USB/DVD.

    If you don't change this settings, your PC still using hard drive to booting and BSOD will still remain. It is different in every laptop or motherboard so you need to find the key to Bios settings first.
    08-28-2015 11:51 PM
  7. vikash singh1's Avatar
    I upgraded my pc fine untill I deleted the old windows folder and the setup files of windows 10 after which this problem started giving me more reasons for clean install as it is I had my own storage constraints.
    So I did usb clean installation downloading the media creation tool from link shared in above comment and then using F8/9 key depending on ur pc/laptop manufacturer and booting ut through the usb.
    08-29-2015 12:09 AM

Similar Threads

  1. Certificate File Can't Open In Outlook Email Windows Phone 10
    By pmhgeneral in forum Windows 10 Mobile Insider Preview
    Replies: 3
    Last Post: 11-29-2015, 02:07 AM
  2. Replies: 2
    Last Post: 08-29-2015, 02:13 PM
  3. updated from windows 8.1 to windows 10 Input Signal Out Of Range.
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 08-28-2015, 05:29 AM
  4. Did a reset on my Lumia 720, its taking too long. What should I do?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 08-28-2015, 04:02 AM
  5. Replies: 0
    Last Post: 08-28-2015, 03:31 AM
LINK TO POST COPIED TO CLIPBOARD