• 00Days
  • 00Hours
  • 00Mins
  • 00Secs
Check out the best deals!
  1. Windows Central Question's Avatar
    I am using:
    - Lumia 1520
    - Windows 10 for Mobile build 10.0.10166

    I have tried:
    - normally updating from Phone Update
    - updating all apps
    - resetting my phone (didn't restore a backup either, so completely clean)
    - turning all background tasks off
    - setting screen to never time out to avoid download speed throttling
    - uninstalling all apps it let me
    - using the the Windows Device Recovery Tool 3.0.1 to downgrade to 8.1

    Results
    - trying to update without the Windows Insider app just says I have no updates available.
    - trying to update in the fast lane in Windows Insider spends forever downloading the update and finally just says it has failed (I've tried more than 20 times over the course of few weeks) - it says configuration update, 10514 and 10536 are available, but refuses to install them
    - trying to downgrade to 8.1 with Windows Device Recovery Tool results with an error stating that I should reboot my phone and try again (I've tried several times, same thing every time)

    What can I do?
    09-30-2015 04:51 AM
  2. rockstarzzz's Avatar
    Use flash mode when using recovery tool. Plug in phone and click "my phone was not detected" - get your phone into flash mode manually, vol up and power button combo till phone vibrates and restarts.
    09-30-2015 06:44 AM
  3. Ilpo Oksanen's Avatar
    (I'm OP)

    I tried doing that a couple times. Same error, except before letting me do it it claimed my battery was low despite being at 91%.
    Last edited by Ilpo Oksanen; 09-30-2015 at 11:16 AM.
    09-30-2015 08:57 AM
  4. Ilpo Oksanen's Avatar
    What I forgot was that in addition build 10512 is also listed as an available update.

    With my earlier attempts it would download the update, fail to either prepare or install it. Now it doesn't seem to even start downloading. It still says updates are available, but is stuck at 0%. I've tried with wifi (100M fiber) and with 4G (50M), so the issue isn't with my connection either.

    I even tried leaving it on over night, with screen on, no apps open but settings and phone plugged in - it was still at 0% in the morning.

    I also tried what Rockstarzzz suggested several times on two separate computers. I also tried deleting the installation files in case those would be corrupt or something.

    I'm running out of ideas here.
    09-30-2015 10:49 AM

Similar Threads

  1. Windows 10 Mobile Software Expectation on the 6th
    By Rising Mos in forum Microsoft News & Rumors
    Replies: 9
    Last Post: 10-04-2015, 07:10 AM
  2. No updates
    By Naveen Jothinathan in forum Ask a Question
    Replies: 4
    Last Post: 09-30-2015, 09:47 AM
  3. Replies: 0
    Last Post: 09-30-2015, 03:31 AM
  4. What's with the rip-off games on the Windows Store?
    By rageofthemike in forum General Phone Discussion
    Replies: 1
    Last Post: 09-30-2015, 02:59 AM
  5. How do I create a Mobile app for Windows 10 in Visual studio 2015?
    By Windows Central Question in forum Windows 10
    Replies: 0
    Last Post: 09-30-2015, 01:58 AM
LINK TO POST COPIED TO CLIPBOARD