1. 9sag9's Avatar
    Dear friends.. Just turn off all your background apps .. Keep 1 or 2 which r needed most ..like WhatsApp.... Apss like phone update..Xbox .. Weather ..etc etc all background apps.. Settings>background apps > individually turn off all apps...... manual update the apps when ever required .. Else wen u'll open they will update by themselves .. Which boost the battery.. Works 100%
    12-15-2015 11:47 AM
  2. gpobernardo's Avatar
    Other users seem to claim otherwise. Another solution is to sign out from Skype in Messaging + Skype, and this appears to work for other users.
    12-15-2015 11:55 AM
  3. YKinase's Avatar
    Other users seem to claim otherwise. Another solution is to sign out from Skype in Messaging + Skype, and this appears to work for other users.
    How do you sign out from Skype in the Messaging app? I only see an option for Skype setup. I'm referring to the Messaging app in the .29 Windows Mobile build.
    12-15-2015 12:29 PM
  4. Siddharth Ramakrishnan's Avatar
    Other users seem to claim otherwise. Another solution is to sign out from Skype in Messaging + Skype, and this appears to work for other users.

    Go to skype video and there you sign out. I just did now and going to see how it improves.
    gpobernardo likes this.
    12-15-2015 12:39 PM
  5. gpobernardo's Avatar
    Go to skype video and there you sign out. I just did now and going to see how it improves.
    Did you mean to quote post #3 instead?

    How do you sign out from Skype in the Messaging app? I only see an option for Skype setup. I'm referring to the Messaging app in the .29 Windows Mobile build.
    Please refer to post #4.
    12-15-2015 12:55 PM
  6. Siddharth Ramakrishnan's Avatar
    Did you mean to quote post #3 instead?



    Please refer to post #4.

    Absolutely yes. And i am surprised . Battery performance really improved a lot. And also i disabled few background apps.
    gpobernardo likes this.
    12-15-2015 02:02 PM
  7. indospot's Avatar
    Disabling background apps isn't a "solution", it's a workaround. If you have to disable more apps than you did in 8.1, it's not solved.

    Sent from mTalk
    gpobernardo and kwajr like this.
    12-15-2015 02:09 PM
  8. 9sag9's Avatar
    Its not the solution but it works 100%
    12-15-2015 08:00 PM
  9. Sedp23's Avatar
    If u are connected to WiFi turn your cellular data off battery lasts noticeably longer
    gpobernardo likes this.
    12-15-2015 08:46 PM

Similar Threads

  1. Anyone seen such an amazing hardware issue on 830?
    By Dupdopy in forum Nokia Lumia 830
    Replies: 7
    Last Post: 01-19-2016, 11:53 AM
  2. You can add a crackling fireplace and other holiday effects on the Bing homepage
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2015, 11:30 AM
  3. MS pulled the .29 update from their servers
    By lzicc in forum Windows 10 Mobile
    Replies: 2
    Last Post: 12-15-2015, 11:28 AM
  4. Carphone Warehouse pushes back shipments of Lumia 950 and 950 XL to Jan. 29
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-15-2015, 10:50 AM
  5. Issues since .29?
    By xzb6np in forum Windows 10 Mobile
    Replies: 0
    Last Post: 12-15-2015, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD