1. Windows Central Question's Avatar
    Hi! I updated my windows 10 to 14393, and right after that, my wifi connection on my laptop became very unstable, and drops out every few minutes, either being shown as 'Limited' or cuts out all together. and i cant connect to any network unless I put my pc to sleep then turn it back on, but then I get disconnected from the internet again at random moments. However, it feels like as if I get disconnected when there is a lot of data traffic going on...
    10-16-2016 02:13 PM
  2. Scienceguy Labs's Avatar
    I'm having this issue on all of my W10 PCs/tablets. Daily, I get "Unidentified IP Address" or "Connected, No Internet Access" and a little exclamation mark on the wifi icon. Really, really annoying. Sometimes, it fixes itself within 5 to 10 minutes. Other times, I have to troubleshoot, reset driver, uninstall driver, or reset router...or all of the above. I've spent a lot of time searching for an answer that works, but have not been successful. Hope someone in the forums has the magic solution.
    Daniel Gilbert M likes this.
    10-16-2016 02:25 PM
  3. holdum333's Avatar
    Hi Are you getting the latest driver for your adapter. Here are links for two popular manufactures you might look at!
    Links to some of the most popular Windows drivers:

    Intel: Intel Driver Update Utility
    Realtek: Realtek
    10-16-2016 05:42 PM
  4. Scienceguy Labs's Avatar
    Thanks for the links. But, I'm an expert on updating drivers, now. Lol :D Just happened on my Dell laptop. Ha ha I had to uninstall and reinstall the driver.....again
    10-16-2016 05:44 PM
  5. holdum333's Avatar
    Thanks for the links. But, I'm an expert on updating drivers, now. Lol :D Just happened on my Dell laptop. Ha ha I had to uninstall and reinstall the driver.....again
    Ha Ha Your very welcome! I was only trying to help. I would not have not replied had I known you were a expert! I hope you find a solution to your issue! I'm not a expert on any thing, but I have found that drivers can cause issues like you are having. Just for my curiosity; where are you getting the latest drivers. The drivers in the devise manager are not always the latest driver for your PC. FYI This is not my first rodeo. Ha Ha
    10-16-2016 06:08 PM
  6. Scienceguy Labs's Avatar
    Ha Ha Your very welcome! I was only trying to help. I would not have not replied had I known you were a expert! I hope you find a solution to your issue! I'm not a expert on any thing, but I have found that drivers can cause issues like you are having. Just for my curiosity; where are you getting the latest drivers. The drivers in the devise manager are not always the latest driver for your PC. FYI This is not my first rodeo. Ha Ha
    I appreciate the help. I know a little bit about a lot of things, but I'm only an expert on a few. Ha ha
    I'll go through and manually update my drivers on my gadgets, and see if that helps. And, you did help. I didn't know that the Device Manager drivers might be out of date. Thank you. :)
    abhishek singh21 likes this.
    10-16-2016 06:15 PM
  7. holdum333's Avatar
    Here's a good read about updating drivers from HTG. My thoughts "If it ain't broke don't fix it"
    When Do You Need to Update Your Drivers?

    Use the Manufacturer’s Website

    For other drivers, go straight to your hardware manufacturer’s website. If you have a laptop or a prebuilt desktop PC, go to its manufacturer’s website and look up the driver-download page for your specific model of computer. You’ll usually find a single web page with a long list of drivers you can download. New versions of these drivers are posted to this web page when available, and you’ll often see the dates when they were uploaded so you know which are new.
    10-16-2016 06:33 PM
  8. holdum333's Avatar
    Very simple to find your drivers for your PC! I have a Toshiba laptop! Here's my Wireless LAN Driver!
    Attached Thumbnails capture25.jpg  
    Scienceguy Labs likes this.
    10-16-2016 07:06 PM
  9. Scienceguy Labs's Avatar
    10-16-2016 07:26 PM
  10. holdum333's Avatar
    My pleasure friend!
    10-16-2016 07:37 PM
  11. GnawiLegend's Avatar
    Hi again, im the original poster, the problem is not related to the drivers, i think its about DNS multiple domains and subdomains, because i get to download from MEGAsync with no problem, but when im using uTorrent or similar software the internet goes down...
    So if anyone knows the difference between how MEGA and uTorrent works might be the answer.
    10-17-2016 08:30 AM
  12. holdum333's Avatar
    Hi! You might find some help here! Here's two links that you might see if there is any thing to help your issue!
    https://forum.utorrent.com/topic/162...sing-utorrent/
    https://support.microsoft.com/en-us/...nection-issues
    10-17-2016 10:14 AM
  13. Scienceguy Labs's Avatar

    So, I turned on my Lenovo stick PC at 5:00 pm, and this is what I get.
    Troubleshoot wifi...says that I need to unplug restart router. Do that. Five minutes later, I have wifi back.
    Another 10 minutes later, I get what's in the picture again. Troubleshoot again...can't find a problem. Restart PC.
    Wifi is back....for another 5 minutes or so. Then I get "Identifying...no internet". Troubleshoot...again..... told to restart router again. I restart PC just for funsies. Once everything is back up and running, wifi works for another 10 minutes or so, then....I get what's in the picture again. :(
    My connection has been so spotty, that even during the times that I did have wifi access, my homepage would fail to load or only partially load. I was going to go update my driver's at the Lenovo site, but haven't made it yet. ha ha Could a week wifi signal cause these sort of sporadic failures??? The Lenovo is plugged in to the back of my TV, which is pushed up against a wall.
    10-17-2016 06:20 PM
  14. holdum333's Avatar
    HI Scienceguy! Routers wear out just like any other electronic devise. I'm wondering if you use a Ethernet cable would you have these issues. I recently had to purchase a new router. It was dropping me, but not as often as your being dropped. Just a thought that's easy to prove. Do you have any other devises close that might interfere ect (Phone)?How far away is your router?? Just thinking out load my friend!
    Scienceguy Labs likes this.
    10-17-2016 06:57 PM
  15. Scienceguy Labs's Avatar
    So, problem with the Lenovo Stick is that there is only one USB port. In that, I have my Bluetooth keyboard and mouse connector thingy. So, i can't plug in an Ethernet cable without an adapter. Don't have one of those on hand. The wifi router is an AT&T Uverse router that we just got installed about two months ago. Right now, the router is at the back of the house. There are two walls in between the router and the Stick. I think I'm gonna try to get an HDMI extension cable for the Stick, so that it sits in a better place in relation to the router. I'm gonna give AT&T a call, too, just to see what they offer. Thanks for the help.
    holdum333 likes this.
    10-17-2016 07:08 PM
  16. holdum333's Avatar
    Hi! You are very welcome my friend. I think you have a excellent plan. I will be looking for your reply!
    Scienceguy Labs likes this.
    10-17-2016 07:13 PM
  17. abhishek singh21's Avatar
    i get the similar exclamation if i join my wifi which was on sleep mode if unused for a while but after a while ( under a few seconds) it is resolved and i get full connectivity. This do not happen everytime, only when i connect to the wifi when it is in sleep mode. ;)

    could barely be a driver issue and more of a router/stick thing imo .
    holdum333 likes this.
    10-18-2016 02:07 AM
  18. techiez's Avatar
    Hi! I updated my windows 10 to 14393, and right after that, my wifi connection on my laptop became very unstable, and drops out every few minutes, either being shown as 'Limited' or cuts out all together. and i cant connect to any network unless I put my pc to sleep then turn it back on, but then I get disconnected from the internet again at random moments. However, it feels like as if I get disconnected when there is a lot of data traffic going on...
    I had this problem too, somewhere on the MS forums, somebody mention it had to do with windows default drivers, and suggested to download and update wifi drivers from the manufacturer, I did and worked for me.
    holdum333 likes this.
    10-18-2016 06:00 AM
  19. GnawiLegend's Avatar
    Hi again! in my case the problem is not from the drivers... im sure its DNS related, because it happened right after the update.
    10-18-2016 11:45 AM
  20. holdum333's Avatar
    Hi again! in my case the problem is not from the drivers... im sure its DNS related, because it happened right after the update.
    Hi You keep saying that you are sure its DNS related. I attached two links in post #12.Have you tried them?? There was lots of things to check and one was how to flush the DNS. You never say what you have tried to fix your problem. What have you tried?? What makes you think that it's DNS related.
    10-18-2016 12:20 PM
  21. GnawiLegend's Avatar
    Hi! yesterday i looked for the error one the Event Viewer and the source was "DNS Client Events" ID 1014 "Name resolution for the name (random adress) timed out after none of the configured DNS servers responded." i looked for the error and i found this :
    https://mcpmag.com/articles/2004/05/...r-network.aspx
    Change your MTU under Vista, Windows 7 or Windows 8 richard-slater.co.uk
    The article helped me understand a couple things, and i managed to fix the problem.
    Scienceguy Labs, take a look at your Network adapter and router wireless configuration and set the same network mode 802.11 b/g/n.
    holdum333 and Scienceguy Labs like this.
    10-19-2016 07:01 AM

Similar Threads

  1. Replies: 1
    Last Post: 11-22-2016, 11:17 PM
  2. how does chameleon carrier on sprint network lumia 635 work?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-15-2016, 01:35 PM
  3. Replies: 1
    Last Post: 10-12-2016, 07:26 AM
  4. Why is the W10 update disconnecting my speakers?
    By Windows Central Question in forum Ask a Question
    Replies: 9
    Last Post: 10-11-2016, 02:17 AM
  5. AT&T iPhone Network Priority
    By Robot DeviL in forum Carrier Discussion Lounge
    Replies: 3
    Last Post: 10-09-2016, 06:52 PM
LINK TO POST COPIED TO CLIPBOARD