1. Athanville's Avatar
    I have a 640XL, was running 14977 but some things were not running correctly, decided to do a reset, then I lost some basic settings like toggling emoji to normal when typing.
    So I hard reset to 8.1 then tried to upgrade again, I am currently stuck on 14393 and my update has been stuck at 95% for 3 days. Has anyone else had this issue?
    P/s: just for sheer effort, I thought let me try again, currently, I am on my third try from 8.1
    01-02-2017 01:52 AM
  2. libra89's Avatar
    How is your WiFi connection? Is it stable? Having interruptions while updating creates possible issues.
    01-02-2017 01:59 AM
  3. Ploydd's Avatar
    I'm in the same boat as well. Not sure what to do either.
    01-02-2017 08:24 AM
  4. noleschamp's Avatar
    I don't know if you are still having issues but I was on the same boat and found a way to fix it. First Recover back to 8.1. Then use the Upgrade Adviser to upgrade to 10. Then do the next update on 10 as if you are not in the Insider Program. After you updated as far as you can as just a normal user then sign back on to the Fast Ring and update to 14977. I did it and my 735 is working great. Hope this helps. Good Luck!
    Athanville likes this.
    01-09-2017 11:39 AM
  5. Athanville's Avatar
    I have a 30mb/s link constantly on.
    01-15-2017 02:28 PM
  6. Athanville's Avatar
    Update, 100% stuck for day numero 4. Wow, thats a brilliant one let me try and see what happens.
    01-15-2017 02:31 PM
  7. eastlawyers1's Avatar
    Obviously, you lose the setting files when updating maybe. Firstly, backup your data, in order to keep them completely, and try to return 8.1. If there is any problem , at least your files are still here. If you don't have a backup, I suggest you a software: EaseUS MobiSaver It can help you find the lost setting files. and if there are some important files lost when updating, it also can help you get them back.
    Good Luck!
    01-17-2017 12:11 AM
  8. Athanville's Avatar
    I have backups i picked the one where the phone was running at its best. Still having the same problem. Will try this option and see what happens thanks though
    01-19-2017 10:37 PM
  9. Athanville's Avatar
    so, I thought up another way, created a new account then updated and it works very well now.
    libra89 likes this.
    02-09-2017 08:17 AM

Similar Threads

  1. Replies: 3
    Last Post: 01-05-2017, 05:04 AM
  2. will my WP return to 8.1 if i hard reset from Win 10
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 01-02-2017, 04:36 PM
  3. How to fix the issue of disk usage in windows 8.1?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-02-2017, 01:39 AM
  4. I have Windows 10 installed on my Microsoft Lumia 640XL but can't install AOL app
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-01-2017, 10:58 PM
  5. Continuum on current fast ring build
    By Sammibulin in forum Ask a Question
    Replies: 0
    Last Post: 01-01-2017, 10:43 PM
LINK TO POST COPIED TO CLIPBOARD