1. Windows Central Question's Avatar
    I have been using this adapter for over a year now it had been working great, but suddenly the other the it got stuck in a bootloop.
    When I plug it into the tv it starts up and displays the microsoft logo, then the 3 dots come up and starts blinking, then they stop and the adapter reboots into the same infinite loop.
    I can not use the reset button because it's stuck in the bootloop, I have tried it alot. Is there any other possible solution for this scenario. I think a reset would fix the problem, but how? Can I push an updated firmware or force a reset from my laptop over the usb somehow?

    /Thomas
    04-19-2017 08:45 AM
  2. juanitoriv's Avatar
    If it was like my Actiontec ScreenBeam Mini2, that I've been rocking for over 2 years, you could force firmware via USB. I've never had to, but one could if required.

    Why not try and plug a micro USB into it, then the USB A into your PC and see if you can't push firmware that way. Or maybe get that reset button worked.

    Also, needs be said, but you've probably tried at least 5 different cables that you know are good by now, right??
    04-19-2017 09:11 AM
  3. Thomas Andersson's Avatar
    Well first off there is no micro usb on the device, the only usb that is on the adapter is mainly power. But there must be someway to debug the device using the usb. Or force the device to reset it self somehow.
    04-19-2017 09:17 AM
  4. juanitoriv's Avatar
    I honestly did not know that.
    Could it be possible that your TV maybe isn't supplying enough power for it to fully boot anymore for whatever reason? Try plugging the USB into a charging block that has at least 1amp/out. It may be getting just enough juice to start starting up, but not enough to fully load...

    Check it out
    04-19-2017 12:43 PM
  5. Mark Lees Tooreenbrien's Avatar
    did you ever have any joy with this, i seem to have encountered the same issue
    02-11-2018 04:47 AM
  6. gogocactus's Avatar
    If it can help, I had the same problem, the adapter worked twice then never again.

    I found the problem: the tv not powering enough via usb. I plugged the usb end to sector, worked like a charm.
    fin11 likes this.
    05-17-2018 03:45 PM

Similar Threads

  1. SP4 i5, 8GB - CANNOT CHANGE DISPLAY BRIGHTNESS
    By Axeelant in forum Microsoft Surface Pro 4
    Replies: 7
    Last Post: 05-12-2017, 03:09 PM
  2. Replies: 4
    Last Post: 04-21-2017, 10:28 AM
  3. Lumia 650 | Mint | Black | Unlocked | Microsoft Pay/Tap to Wake
    By pankaj981 in forum Marketplace Archive
    Replies: 8
    Last Post: 04-19-2017, 11:33 PM
  4. Replies: 6
    Last Post: 04-19-2017, 10:22 AM
  5. How to block non-Store apps in the Windows 10 Creators Update
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 04-19-2017, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD