03-07-2017 01:33 AM
65 123
tools
  1. Guzzler3's Avatar
    What app are you using to get this info?
    06-21-2016 09:19 PM
  2. lucasnobrebs's Avatar
    Aida64, this app can read all the info inside the phone firmware, software and hardware
    06-21-2016 09:41 PM
  3. JMX777's Avatar
    All the office apps are affected too.... And this also cause 3rd party apps to show small text and icons (feedly)
    06-24-2016 06:30 AM
  4. JMX777's Avatar
    Originally posted by lucasnobrebs
    This phone has a bug tht is driving me crazy. The Root Device Category is set to "Computer" by the manufacturer while it should be set to "Computer.Portable". This wrong configuration is causing some apps to show as the computer version of them, and this is causing bugs on Facebook (Beta), Messenger (Beta), Outlook Mail and Outlook Calendar. These are the apps I noticed being affected, but there may be other apps too. Blu needs to fix it with a new firmware, I think it would be necessary just a small change on the Computer ID on Root Device Category.wp_ss_20160620_0001.pngwp_ss_20160620_0001-2-.png
    Here it is a comparison with Lumia 640 XL and Blu Win HD LTE. All Nokia/Microsoft devices have the string "Computer.Portable" and Blu has the string "Computer" only.
    That change would improve battery life too?
    06-24-2016 08:44 AM
  5. lucasnobrebs's Avatar
    I've sent feedback.



    feedback-hub:?contextid=637&feedbackid=a340b8fc-ecc9-4db5-80c5-0d30b0ad84a5&form=2&src=2
    06-26-2016 11:57 AM
  6. lucasnobrebs's Avatar
    I don't know. To improve battery life, maybe with cumulative updates for Windows 10 Mobile.
    06-26-2016 11:58 AM
  7. Juan Vasquez4's Avatar
    I've sent feedback.



    feedback-hub:?contextid=637&feedbackid=a340b8fc-ecc9-4db5-80c5-0d30b0ad84a5&form=2&src=2
    Did you find any answer or solution with this problem? im android user and wanted to try windows 10 mobile, so i buy the blu win hd lte just for try the W10M and now i found this post about this phone having trouble with the apps.
    is the problem with these apps still persist or is solved?
    06-30-2016 12:34 PM
  8. JMX777's Avatar
    Did you find any answer or solution with this problem? im android user and wanted to try windows 10 mobile, so i buy the blu win hd lte just for try the W10M and now i found this post about this phone having trouble with the apps.
    is the problem with these apps still persist or is solved?
    I don't think it's a problem with the apps, there are all perfectly usable at 100% it's only the way that they are displayed (the options bar on the left instead at the bottom) not correspond with the microsoft/nokia phones.
    But looking at my wife's 735 I noticed that the office and mail/calendar apps on the blu shows more options automatically, that otherwise you need to tap more times on the 735 to reach them.
    On the negative side I can confirm that 3rd party apps may or not have smaller dpi scale than the selected in settings
    07-01-2016 10:41 PM
  9. yonyontwin's Avatar
    I have the same thing, how did you fixed?
    08-14-2016 01:13 AM
  10. yonyontwin's Avatar
    Here's the screen driver bug I'm seeing...this is across all apps, etc, etc, and not an issue with the FB app in anyway...but its the easiest to see. Notice the vertical bars going both down and up from the 'facebook' logo? Its everywhere. Hard to notice in most situations...

    Attachment 123917
    how did you fix it?
    08-14-2016 01:15 AM
  11. dorelse's Avatar
    how did you fix it?
    Never did. I bought a 950 and fixed it that way. The Blu hasn't been on since.
    09-12-2016 09:48 PM
  12. Werentuckl's Avatar
    The newest update purportedly fixes it. And it is supposed to circulate in the normal channels soon. If you dont want/use it. You can always do the update and try again. Or update and let it go. Or put it up here on the market Dorelse. :)

    -- W
    09-15-2016 05:19 PM
  13. Codster314's Avatar
    I've sent feedback also request a new Firmware. Specifically fixing the 4 issues:

    FIRMWARE PARAMETER ISSUES:
    1) Root Device Category incorrectly set (Computer to Computer.Portable) - causes UWP Apps to display inconsistently.
    2) 9 "Speech" languages installed by default on the X150Q (US) Version W10M update... Shouldn't have that many in the N.America ROM. ROM incorrectly set up.

    FIRMWARE DRIVERS ISSUES:
    1) Screen Dimmability "flickers", is not "smooth" like other W10M devices. Possibility need W10M Driver Update for Screen Controller.
    2) Camera AutoFocus sporadic, not like other W10M devices. Can't autofocus, unless user taps screen location. Possible need W10M camera driver update.

    X) Maybe updated WIFI Driver to display WIFI "In/Out" Arrows like other W10M Devices??


    Others can send feedback to BLU as well, using:
    BLU WIN HD LTE SUPPORT PAGE: Win HD LTE Service Page EN
    BLU GENERAL SUPPORT PAGE: Contact Service
    09-18-2016 11:12 AM
  14. unichips's Avatar
    For what it's worth, I installed a new update to the Outlook Mail app today (version 17.7922.42018.0) which restores the correct mobile screen layout and back button behaviour.
    Ankush V1 likes this.
    03-04-2017 03:39 PM
  15. Easwaran N's Avatar
    I too got the update of Outlook app and the back button is working now
    03-07-2017 01:33 AM
65 123

Similar Threads

  1. windows 10 from windows 8.1
    By Arnab Banerjee2722 in forum Windows 10 Mobile
    Replies: 5
    Last Post: 07-12-2016, 11:25 AM
  2. Replies: 2
    Last Post: 03-19-2016, 01:32 AM
  3. How do I log in with the new Windows Central app?
    By AndyCalling in forum Ask a Question
    Replies: 3
    Last Post: 03-18-2016, 10:43 AM
  4. Windows 10 build 14291
    By StanP50 in forum Alcatel OneTouch Fierce XL
    Replies: 1
    Last Post: 03-18-2016, 09:19 AM
LINK TO POST COPIED TO CLIPBOARD