1. BallFiore's Avatar
    I update my BLU WIN HD LTE to the official release of Windows 10 Mobile last week. It's been good so far, except when it comes to texting.

    Whenever I try to send a text message the text input box and send arrow will become non-responsive for about 2-4 minutes until the message appears in the thread. If I back out and re-enter the app during this time the text input box and send arrow will be cleared and responsive, but the original message will still not be there in the thread until the 2-4 minutes have passed. I have run some tests with a friend's phone to confirm that the messages are not being sent until they appear in the text message thread 2-4 minutes after I hit the send arrow. This is becoming increasingly annoying, especially if I have a new message to send to the same recipient right after I have just sent one or they reply quickly.

    Can anyone confirm if this is a W10M issue, a BLU WIN HD LTE specific issue, or it's just me? Better yet, is there a solution?
    03-24-2016 02:13 AM
  2. Laura Knotek's Avatar
    Welcome to Windows Central.

    What carrier do you have?
    03-24-2016 02:25 AM
  3. BallFiore's Avatar
    Welcome to Windows Central.

    What carrier do you have?
    Thanks! I'm with Telus in Canada.

    I never had this problem when I was on WP8.1 so the problem must be due to the upgrade process or W10M. I did a hard reset after the upgrade, but I also restored my backups.
    03-24-2016 04:13 AM
  4. BallFiore's Avatar
    Okay I think I may have figured this out. I was previously using 200% display scaling and was encountering this slow texting problem. I switched to 175% to fix a different problem and now my texts get sent instantly. I switched back and the slow texting problem reoccurred. So it looks like for whatever reason the display scaling was causing this problem for me.

    Is anyone else able to reproduce this problem?
    03-28-2016 04:17 PM
  5. BallFiore's Avatar
    Okay I think I may have figured this out. I was previously using 200% display scaling and was encountering this slow texting problem. I switched to 175% to fix a different problem and now my texts get sent instantly. I switched back and the slow texting problem reoccurred. So it looks like for whatever reason the display scaling was causing this problem for me.

    Is anyone else able to reproduce this problem?
    Nevermind, the problem reappeared a few hours later.
    03-28-2016 10:01 PM
  6. rebeccarobots's Avatar
    I have the same problem on a Nokia Lumia Icon.
    06-27-2016 08:35 PM

Similar Threads

  1. Phone and People app not working
    By gerzhwin in forum Windows 10 Mobile
    Replies: 5
    Last Post: 04-15-2016, 08:35 AM
  2. Replies: 1
    Last Post: 03-24-2016, 04:00 AM
  3. Replies: 2
    Last Post: 03-24-2016, 02:19 AM
  4. Recent Outlook Mail and Calendar Update (Select Phones)
    By Ben_NC in forum Windows 10 Mobile
    Replies: 1
    Last Post: 03-24-2016, 01:05 AM
  5. How I can see full text of notifications?
    By Windows Central Question in forum Windows Phone 8.1
    Replies: 0
    Last Post: 03-23-2016, 04:02 PM
LINK TO POST COPIED TO CLIPBOARD