1. feliciaad11's Avatar
    I have a Nokia Lumia 900. I previously used the $50 unlimited plan and occasionally added small amounts of data and it worked fine (both data and MMS) after adding a new APN.
    Now, I have switched to their $65 unlimited plan + 1 GB data prepaid plan. My MMS does work, but my data does not.
    I am in the US, and I do have the Nokia Network Settings app. Also using the 7.8 updated OS.
    What APN values can I enter to make my data (and MMS) work on this prepaid package?
    Thanks a bunch!
    04-03-2013 12:53 AM
  2. palandri's Avatar
    Name: ATT
    APN: wap.cingular
    Proxy: none
    Port: none
    Username and password are blank
    Server: none
    Mmsc: http://mmsc.cingular.com
    Mms proxy: wireless.cingular.com
    Mms port: 80
    Mcc: 310
    Mnc: 410
    Authentication type: none
    APN type: default
    HeyCori likes this.
    04-05-2013 02:04 PM
  3. feliciaad11's Avatar
    There is not a place to put all of this information. :/

    In the Network Settings app, these are the fields that I have options for:

    Access Point Name:
    Proxy Address:
    Proxy Port:

    MMS Access Point Name:
    Proxy Address:
    Proxy Port:
    MMSC Address:

    I don't have the missing pieces of the MMS settings here. :/
    And, it's data/Internet that I'm having the most issue with. I'm receiving picture messages just fine.
    04-05-2013 03:48 PM
  4. palandri's Avatar
    Why don't you call AT&T. I think they can send a message to your phone with the settings. I have a GoPhone SIM card in my Samsung Galaxy 2 and it got all the information off the SIM card.
    04-05-2013 04:11 PM
  5. feliciaad11's Avatar
    AT&T just tells me that it is because it is a 4G/LTE device. Which makes no sense because I had the APN set to the default "AT&T 3G" and it worked fine until I switched to the $65 plan. I've tried several resets, hard resets, repeatedly turning on/off the data...etc.
    it's only Internet that won't work.
    04-06-2013 01:21 AM