1. toddx's Avatar
    I scanned the forums, but didn't see this issue. When I'm addressing mail from my Treo the phone suggests names (and email addresses). This doesn't work when addressing mail from my Redfly. It doesn't seem to be related to the connection type. Has anyone else had this issue?

    Todd
    10-22-2008 02:40 PM
  2. Ebag333's Avatar
    Does it work when not using the Redfly?

    I can't see what it'd work without it, but not with it.

    You might want to post in the 800w forum, probably get better results there.
    10-22-2008 03:38 PM
  3. toddx's Avatar
    It works fine on the phone, just not with the RedFly. Maybe a driver issue for the 800w? I'm hoping some Redfly users with other devices will let me know their experience.

    Todd
    10-22-2008 03:51 PM
  4. JohnH59's Avatar
    I posted in your other thread, but, I have the same issue. It works when not using my Redfly, but does not work when using the Redfly. I can't find a solution either.
    10-22-2008 05:54 PM
  5. toddx's Avatar
    Thnx John. Hopefully we'll hear from other WM users so we can figure out if this is an issue specific to the 800w.

    Todd
    10-22-2008 06:02 PM
  6. Ebag333's Avatar
    It happens to me too on my 800w. I suspect that this is a WM issue rather than 800w issue, since the 800w uses the standard 6.1 e-mail client.

    I never use the autocomplete so it was never an issue for me.
    10-22-2008 07:25 PM
  7. anon159272's Avatar
    I guess I'm the only 800w user for whom this does work. :) I can start a new message, go to the "To:" box, start typing letters, and the matching names pop up. Is that what you're referring to?

    I have autocomplete turned off per RedFly's recommendation on improving speed (at least I think that's where I heard that).

    Edit: sorry, I replied to both your threads, but this one is probably the better place to post.
    10-22-2008 09:41 PM
  8. JohnH59's Avatar
    Update: I checked the 'Suggest words when entering text' in the Input settings/Word Completion and set it to 3 letters. I then tried the auto complete on the Redfly in email and it worked after 3 letters. I then unchecked the setting and it still worked after 3 letters.

    For grins, I did the same with after 5 letters and it worked. I think mine was not working in the past because I had the letter setting high (7 letters). I figured I could spell anything less than that.

    I now have it unchecked, but left it at 3 letters and the auto complete is working in email on the Redfly.
    10-22-2008 11:57 PM
  9. toddx's Avatar
    Good info guys. I unchecked the auto complete and the Treo is faster on email type ahead. Will test on the Redfly later and report back.

    Todd
    10-23-2008 07:39 AM
  10. toddx's Avatar
    Auto complete was the issue. Disabling this feature, using the Redfly instructions, not only fixed type ahead on the Refdly, it also sped up type ahead for email addresses. Perhaps the two features somehow conflict with each other in WinMo.

    Thanks all,
    Todd
    10-23-2008 09:47 AM
  11. djqwik's Avatar
    where does one disable this feature?
    11-01-2008 10:13 AM
  12. toddx's Avatar
    Instructions are on Celio's site (FAQ section, I believe).

    Todd
    11-01-2008 10:42 AM
  13. anon159272's Avatar
    I'll save you a trip, it's under Settings -> Input -> Word Completion tab, uncheck "Suggest words when entering text". I'm not sure if the AutoCorrect feature makes any difference; mine is still on.
    11-01-2008 10:52 AM
  14. laurieny's Avatar
    Yes, word completion is something that can impact performance, and we have suggested turning it off on your phone in the past. But, the issue with word completion that the original poster mentioned was unfortunately not confined just to Treos, though it has now been resolved in the next release.

    - Laurie (Celio Director of Engineering/Ops)
    11-01-2008 10:33 PM
LINK TO POST COPIED TO CLIPBOARD