1. mhedgpeth's Avatar
    Yesterday I checked an email, came back to my Titan 10 minutes later, and saw "Welcome to HTC!"

    My phone had reset.

    Anyone have this problem before?

    I can deal with call quality, but when you erase my data (with no good backup), I lose a lot of trust quickly.

    I think this might be my last HTC device...ever.
    01-12-2012 12:16 PM
  2. HeyCori's Avatar
    How long have you had it?
    01-12-2012 12:19 PM
  3. mhedgpeth's Avatar
    Three weeks.
    01-12-2012 12:26 PM
  4. neftv's Avatar
    I been through 3 Titans in 30 days and opted to Reverse my upgrade, I don't know if you read my thread. I suggest if you can back out do it now and wait for few months when Nokia and other better brands come out.
    01-12-2012 05:13 PM
  5. kevm14's Avatar
    I don't know if I've asked this exact question before, but how many people that received their Titan with a new SIM pre-installed, that also have the chronic reboot issue?
    01-13-2012 05:59 AM
  6. Dave Blake's Avatar
    I not had this happen. I have seen a couple of restarts but never a hard reset. That's not good at all. I am on my second Titan both ave been every good with minimal issues.
    01-14-2012 11:13 AM
  7. MadSci2's Avatar
    I have had it sin e Day 1 on ATT. I have one App that occasionally causes it to freeze requiring a battery pull - no memory loss. I don't think it's the phones fault. Sounds like you have a bad unit. Take it back and get a replacement. I love my Titan, but if I could function on my old phone I thu k id take it back and wait till march for a Titan II - Lumia 900 shootout!

    Sent from my PI39100 using Board Express
    01-14-2012 11:44 AM
  8. kevm14's Avatar
    I have had it sin e Day 1 on ATT. I have one App that occasionally causes it to freeze requiring a battery pull - no memory loss. I don't think it's the phones fault. Sounds like you have a bad unit. Take it back and get a replacement. I love my Titan, but if I could function on my old phone I thu k id take it back and wait till march for a Titan II - Lumia 900 shootout!

    Sent from my PI39100 using Board Express
    But the Titan II is no faster or more capable than the Titan. It's not like it uses a different CPU or more ram or something.
    01-14-2012 10:05 PM
  9. danj210's Avatar
    I know the Titan 2 has a 1.5 GHz chip, does the Titan 1 have a 1.5 or 1.4? The 2 also has a 16 mp camera which is amazing. I think it's kind of messed up that HTC came out with the T2 only a couple months after the 1st one. I vowed not too purchase another HTC because they did that to the touch pro 1&2 when I had them.

    I have the Samsung Focus now, my next phone was the Focus S but I'm thinking the Lumia 900 now because it's design is beautiful and the exclusive apps are nice.

    Sent from my SGH-i917 using Board Express
    01-14-2012 11:33 PM
  10. boss.king's Avatar
    I know the Titan 2 has a 1.5 GHz chip, does the Titan 1 have a 1.5 or 1.4? The 2 also has a 16 mp camera which is amazing. I think it's kind of messed up that HTC came out with the T2 only a couple months after the 1st one. I vowed not too purchase another HTC because they did that to the touch pro 1&2 when I had them.

    I have the Samsung Focus now, my next phone was the Focus S but I'm thinking the Lumia 900 now because it's design is beautiful and the exclusive apps are nice.

    Sent from my SGH-i917 using Board Express
    The Titan is also a 1.5GHz phone. Also, the Titan 2 isn't meant to replace the Titan, it's just an LTE capable one. They will be sold side by side, and are pretty much the same phone in most aspects.
    01-15-2012 01:45 AM
  11. MannLou's Avatar
    I've had this happen once a few weeks ago. I'm not sure what caused it but it has not happened since. I thought I was going to have an ongoing issue but nothing yet. I've done one hard-reboot since but that's not bad for having this phone since a few days after Thanksgiving. I'll live since it costs me a $30.
    01-24-2012 11:40 AM
  12. HeyCori's Avatar
    Had my first random reset today! No idea why. I was listening to music and checking the Me hub and suddenly it just reset. I will have to monitor this closely but if it gets worse I won't hesitate to return it.
    01-24-2012 01:52 PM
  13. 5tephen's Avatar
    I had that happen on my first Titan. Looked a lot closer at the screen once it rebooted, and I had a dead pixel.

    Sent from my PI39100 using Board Express
    01-25-2012 11:44 PM
  14. Fuzzy John's Avatar
    I had that happen on my first Titan. Looked a lot closer at the screen once it rebooted, and I had a dead pixel.

    Sent from my PI39100 using Board Express
    Unless you just posted this as trivial there is no relation between the two. A dead pixel will not cause a reboot, nor will a reboot (even if spontaneous) result in a dead pixel.
    01-26-2012 04:22 AM
  15. 5tephen's Avatar
    Unless you just posted this as trivial there is no relation between the two. A dead pixel will not cause a reboot, nor will a reboot (even if spontaneous) result in a dead pixel.
    I know there is no relation between the two, but I never noticed it until the first reboot happened. I had multiple reboots after that. Over a period of five days it rebooted itself over 10 times. I have a different Titan now, and have had no problems.
    01-26-2012 10:27 PM
  16. kevm14's Avatar
    Wow I just checked my uptime - 7.5 days!! This is a record. Phone runs great, no slow downs. Again, got mine 2nd day after they were available. Came with a new SIM preinstalled.
    01-27-2012 12:15 PM
  17. Phrozty's Avatar
    Wow I just checked my uptime - 7.5 days!! This is a record. Phone runs great, no slow downs. Again, got mine 2nd day after they were available. Came with a new SIM preinstalled.
    How can you tell your uptime?
    02-07-2012 11:27 AM
  18. alpinestars1z's Avatar
    How can you tell your uptime?
    I think you need one of those system information apps.
    02-07-2012 04:23 PM
  19. kevm14's Avatar
    02-09-2012 02:30 AM
LINK TO POST COPIED TO CLIPBOARD