01-26-2014 09:57 PM
26 12
tools
  1. zipro's Avatar
    Before I sell the Lumia and get an iPhone 5, I'm asking again if someone can help me troubleshoot the following issue I'm having with the Lumia:

    Every time I try to tether the phone to a MBP (tried it with two different machines so far), I get the following behavior:

    1. Connection is established and dropped again after exactly one minute

    2. Connection can be manually re-established. Drops again after 1-2 minutes.

    3. Network stack on the MBP crahses, laptop has to be rebooted

    I've tried this with three Lumias. It's always the same. I don't know if it's better with Portico as Nokia doesn't think it's necessary to release the update before February here in Europe.

    Does anyone know how to fix this? I need tethering on a daily basis. Apart from reading emails and news on the phone, it's my main use for it.
    AlexSorokoletov likes this.
    12-30-2012 12:49 AM
  2. loukkis's Avatar
    3. Network stack on the MBP crahses, laptop has to be rebooted
    Does anyone know how to fix this?
    Update or change your laptops network stack, it should not crash in any situation.
    12-30-2012 01:25 AM
  3. zipro's Avatar
    Update or change your laptops network stack, it should not crash in any situation.

    I don't think it should crash, either - however, the MBP works well with every other phone I've ever tried. Also, the software is up to date.
    12-30-2012 03:01 AM
  4. corwyn74's Avatar
    I have a similar issue, with the disconnecting, but no crash. After 4 or 5 attempts to connect my '12 MacBook Pro retina where it disconnects after seconds or a minute I am able to get a solid connection. There are several people on the Apple forums with the same issue, works connecting Windows machines but MacBooks keep disconnecting.

    This is very frustrating...
    02-13-2013 10:31 AM
  5. fatclue_98's Avatar
    Is your phone set to sleep after 1 minute? Also, have you tried USB tethering?
    02-13-2013 12:03 PM
  6. corwyn74's Avatar
    Is your phone set to sleep after 1 minute? Also, have you tried USB tethering?
    USB Tethering? Please research what you recommend first, not a feature on the 920 Usb tethering
    02-14-2013 10:52 AM
  7. corwyn74's Avatar
    Try this: Try removing spaces from the Internet Sharing name (the name your phone broadcasts)

    This seams to have fixed the issue for me, I changed my sharing name from the default "Someones Lumia 920" to "Lumia920" and now my connection is Solid!
    Samuel Saikali likes this.
    02-19-2013 07:38 PM
  8. andraeseus's Avatar
    wow, no usb tethering. that sucks

    USB Tethering? Please research what you recommend first, not a feature on the 920 Usb tethering
    02-19-2013 09:36 PM
  9. Samuel Saikali's Avatar
    Try this: Try removing spaces from the Internet Sharing name (the name your phone broadcasts)

    This seams to have fixed the issue for me, I changed my sharing name from the default "Someones Lumia 920" to "Lumia920" and now my connection is Solid!
    Thanks, fixed it for me too! WiFi connection of my MacBook Air is now stable as well when connected to the Lumia 920.

    EDIT: Alas, spoke too early... It still isn't stable...
    Last edited by Samuel Saikali; 06-09-2013 at 12:54 AM.
    06-08-2013 03:59 AM
  10. scholesz's Avatar
    this is plain and simple, just use ovi suit to make usb tethering
    06-08-2013 04:39 AM
  11. nikhilr51's Avatar
    I'm having the same problem. Any solution yet?
    08-25-2013 10:28 PM
  12. zipro's Avatar
    I'm having the same problem. Any solution yet?
    No - and what's worse: the problem's still there with the Lumia 1020 :-(
    09-24-2013 03:38 AM
  13. Bernhard Mueller's Avatar
    Hey guys, this is a compatibility issue between the Mac drivers and WP8 Internet Sharing. It simply doesn't work and there doesn't seem to be any workaround. The connection drops randomly because ML thinks it receives an invalid wireless frame from the phone.
    I have filed a bug with Apple and would also like to share the debugging info with Microsoft but don't really know where (any help would be appreciated). To be honest I think it is unlikely that this will be fixed in the near term, so if you want to use your mobile Internet, either buy a wireless dongle, or a different phone.
    09-29-2013 02:48 AM
  14. corwyn74's Avatar
    "if you want to use your mobile Internet, either buy a wireless dongle, or a different phone."

    That is a pretty strong statement to make, I have been using my 920 mobile internet with my MBP with very little issue for months now. Since I changed the name to a single string (no spaces) it has been working pretty well and I work for 2 hours a day taking public transit.

    Josh
    09-30-2013 09:50 AM
  15. Bernhard Mueller's Avatar
    Removing the spaces from the SSID doesn't do anything. Why should it? Space is just a normal ASCII character. My network id doesn't contain any either.
    It is working for you with "little issues" for some other random reason - it would probably still work if you put the spaces back in. I'm pretty sure that the problem cannot be fixed by changing any of the user settings.
    I'm putting my last hopes on OS X Mavericks now... maybe it comes with new wireless drivers and this issue goes away.
    10-01-2013 10:24 AM
  16. Bernhard Mueller's Avatar
    Well bad news... I just installed Mavericks GM in the hope of getting this to work but it didn't change anything. Random disconnects as usual.
    10-07-2013 08:34 AM
  17. Bernhard Mueller's Avatar
    Another quick update: Installed the WP8 Update 3 Developer Preview on my Lumia 925, doesn't help either so don't bother. In other news, Apple is ignoring my bug report and didn't find any easy possibility to post a bug with Microsoft. I'm giving up now... hate having to sell my Lumia but I can't live without tethering (wouldn't even mind using USB, if I at least had that option)...
    10-14-2013 01:06 PM
  18. zipro's Avatar
    Another quick update: Installed the WP8 Update 3 Developer Preview on my Lumia 925, doesn't help either so don't bother. In other news, Apple is ignoring my bug report and didn't find any easy possibility to post a bug with Microsoft. I'm giving up now... hate having to sell my Lumia but I can't live without tethering (wouldn't even mind using USB, if I at least had that option)...



    same problem here - I need tethering every day. I'll also be selling my Lumia over this, although the problem apparently lies with Apple and not Nokia. If I have to choose between using Mac OS and WP8, it's WP8 that has to go, I'm afraid. I love WP8 but I can use any other mobile OS just as efficiently. However, I flat out refuse to use Windows 8, which I absolutely despise.

    For obvious reasons, apple has no interest in fixing the incompatibility issues with the Qualcomm WiFi chip that have been present for years now.





    Sent from my RM-875_eu_euro2_332 using Tapatalk
    10-15-2013 10:04 AM
  19. eugie's Avatar
    There are No incompatibility issues about WiFi tethering for all devices out there it is just security settings.
    Last edited by eugie; 10-15-2013 at 11:56 AM.
    10-15-2013 11:24 AM
  20. Bernhard Mueller's Avatar
    Guys, I may have good news. I just found that there was an update for "Access point" in the Windows app store. In the description it said something about "robustness improvements". I Installed it and am now connected to Lumia 925 Internet Sharing with my Mac for literally 20 minutes with no interruption!!!
    I'm not sure if this update is related to WP8 Update 3 Developer Preview I installed yesterday. It might be that WP8 Update 3 has to be installed before this update becomes available. The good thing is - WP8 Update 3 Developer Preview can be installed for free (you just need a live account and an "app studio" account).
    Lol it's already 25 minutes now. I'm so happy :) Will test it the whole day tomorrow.
    10-15-2013 12:01 PM
  21. zipro's Avatar
    Guys, I may have good news. I just found that there was an update for "Access point" in the Windows app store. In the description it said something about "robustness improvements". I Installed it and am now connected to Lumia 925 Internet Sharing with my Mac for literally 20 minutes with no interruption!!!
    I'm not sure if this update is related to WP8 Update 3 Developer Preview I installed yesterday. It might be that WP8 Update 3 has to be installed before this update becomes available. The good thing is - WP8 Update 3 Developer Preview can be installed for free (you just need a live account and an "app studio" account).
    Lol it's already 25 minutes now. I'm so happy :) Will test it the whole day tomorrow.
    That would be great news - but installing the developer preview isn't an option because Nokia has confirmed to me on Twitter that doing so indeed voids the warranty.

    Sent from my SM-N9005 using Tapatalk
    10-15-2013 03:13 PM
  22. Bernhard Mueller's Avatar
    That would be great news - but installing the developer preview isn't an option because Nokia has confirmed to me on Twitter that doing so indeed voids the warranty.
    Well you won't have to install it - my Mac started disconnecting again after a few hours, now the situation is the same as before. The update doesn't fix it.
    Last edited by Bernhard Mueller; 10-15-2013 at 10:44 PM. Reason: lol
    10-15-2013 10:40 PM
  23. Bernhard Mueller's Avatar
    There are No incompatibility issues about WiFi tethering for all devices out there it is just security settings.
    Oh rly? Tell me more about that.
    10-15-2013 10:45 PM
  24. zipro's Avatar
    Oh rly? Tell me more about that.
    Yeah, I'd like to hear that, too.

    Sent from my SM-N9005 using Tapatalk
    10-15-2013 11:45 PM
  25. zipro's Avatar
    As far as I can tell, the problem has been fixed in Mavericks. I installed M a week ago and tethering has been working like a charm ever since! (tested on a 1020)
    11-23-2013 02:08 AM
26 12

Similar Threads

  1. Tethering w/ 3GB Datapro plan on ATT & LUMIA 920
    By ealexand#CB in forum Nokia Lumia 920
    Replies: 7
    Last Post: 08-11-2013, 11:01 PM
  2. Lumia 920.... Fun while it lasted
    By CoryDC in forum Nokia Lumia 920
    Replies: 4
    Last Post: 12-17-2012, 12:41 PM
  3. Replies: 21
    Last Post: 12-03-2012, 07:12 PM
  4. Replies: 2
    Last Post: 04-17-2012, 10:10 PM
  5. Replies: 2
    Last Post: 04-17-2012, 10:10 PM
LINK TO POST COPIED TO CLIPBOARD