1. Rehan Zaffar's Avatar
    Hi guyz! I have a lumia 640xl. i got a problem in it, the problem is that last night i used my camera with the flash. now this morning when i again opened my camera and tried to use it's flash it wouldn't work at all. i reset the camera app in the settings, i also did it to default settings but no way the flash wouldn't work at all. so please help me in this case.. Will be looking forward to your replies..!
    09-20-2015 01:56 AM
  2. cincykid76's Avatar
    Maybe try uninstalling the camera app and reinstalling ... Soft reset... I'd that don't work, it's under warranty, send it back
    09-20-2015 02:56 AM
  3. Teo Bartulovic's Avatar
    Hardware issue? Have U tried to trig led with another app? Torch or something?
    09-20-2015 02:59 AM
  4. Rehan Zaffar's Avatar
    I just checked my camera again and eventually the flash is working. Now i'm not sure that why it was not working before but now i is working well...!
    09-20-2015 06:53 AM
  5. Teo Bartulovic's Avatar
    Good 4 U :D
    09-20-2015 10:41 AM

Similar Threads

  1. Build 10536 viber problem
    By Ssrki in forum Windows 10 Mobile Insider Preview
    Replies: 7
    Last Post: 09-22-2015, 02:21 PM
  2. Problem downloading Windows 10 build 101536.
    By tarmanjit singh in forum Ask a Question
    Replies: 0
    Last Post: 09-20-2015, 01:48 AM
  3. What are the fonts that come installed on the Microsoft Lumia 640 XL ?
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 09-19-2015, 10:07 PM
  4. Next Microsoft Lumia in India?
    By vignesh sakthi in forum General Phone Discussion
    Replies: 0
    Last Post: 09-19-2015, 09:07 PM
LINK TO POST COPIED TO CLIPBOARD