02-22-2014 09:00 PM
186 ... 34567 ...
tools
  1. Quist2012's Avatar
    Great to hear everything is working, but nobody has mentioned tethering/wifi hotspot. A few months ago, folks were able to unlock their ATT 920s but unable to tether. Can you tether with your unlocked ATT 1020s (on T-Mobile or an international carrier)?
    08-02-2013 02:44 PM
  2. kabel_mk's Avatar
    Just got off the phone with ATT. CSR delivered the unlock code. Tried the internet sharing with ATT sim card, and logically doesn't work. I do not have data on t-mobile, so i'm not sure if i can even try
    08-02-2013 04:01 PM
  3. darthhen's Avatar
    Hmmm....the download speed seems to be slow. I wonder if there's some other settings needed to get the download speed up.
    08-02-2013 09:25 PM
  4. Chinocop's Avatar
    Just got my phone unlocked. I assume that I have to call ATT to enable tethering.
    08-02-2013 11:37 PM
  5. drtek's Avatar
    Just got my phone unlocked. I assume that I have to call ATT to enable tethering.
    If you're staying with AT&T, then you need to have a certain data plan. If you're going with someone else, then it should work.
    08-03-2013 02:22 AM
  6. rhewes's Avatar
    Great to hear everything is working, but nobody has mentioned tethering/wifi hotspot. A few months ago, folks were able to unlock their ATT 920s but unable to tether. Can you tether with your unlocked ATT 1020s (on T-Mobile or an international carrier)?
    Sorry for being absent from the thread - yes, tethering works fine once you put in the unlock code. I'm using it on T-mobile now and it works without any issues.
    08-03-2013 06:34 AM
  7. Chinocop's Avatar
    If you're staying with AT&T, then you need to have a certain data plan. If you're going with someone else, then it should work.
    Nope, I'm on TMobile. I try to turn on tethering, and it's telling me to go to att.com/wireless or call 611.
    08-03-2013 08:59 AM
  8. AR2186's Avatar
    Nope, I'm on TMobile. I try to turn on tethering, and it's telling me to go to att.com/wireless or call 611.
    Make sure to use the Access Point app in settings to set the T-Mobile profile, that should override the phone's default settings
    08-03-2013 09:22 AM
  9. Jor El's Avatar
    does the phone even have data sense? i have datasense on my 920 and its now a deal breaker if this does not have that?
    08-03-2013 10:47 AM
  10. John20212's Avatar
    does the phone even have data sense? i have datasense on my 920 and its now a deal breaker if this does not have that?
    No it does not have data sense, you can complain to ATT about it here Data Sense support for Windows Phone? - AT&T Community Support.
    08-03-2013 11:15 AM
  11. Jor El's Avatar
    ...it does not make any sense though? my att 920 has datasense, there is nothing technical needed from att in order to implement it?
    08-03-2013 11:46 AM
  12. Nik Kunkel's Avatar
    Make sure to use the Access Point app in settings to set the T-Mobile profile, that should override the phone's default settings

    Where can I find that Access Point app? I searched in the App store but couldn't find anything. Is it just buried in the settings somewhere?
    08-03-2013 04:48 PM
  13. qu3st's Avatar
    tethering is working for me. just used internet sharing and connected my mac and old iphone and everything went smooth
    Last edited by qu3st; 08-03-2013 at 10:01 PM.
    08-03-2013 09:48 PM
  14. gvp 1995's Avatar
    So what is the solution? For me it is telling to go to ATT or call 611. It looks like it should work. Because it briefly worked on my 1020! After T-Mobile tech gave me some settings. But does not work since. What is Access Point App? Where can we get it? Any info is appreciated!
    08-03-2013 09:58 PM
  15. qu3st's Avatar
    08-03-2013 10:00 PM
  16. qu3st's Avatar
    ok so apn is listed as
    fast.t-mobile.com
    and user name as t-mobile lte. what is ur settings? I didn't use the access point app. just input everything myself.
    08-03-2013 10:02 PM
  17. gvp 1995's Avatar
    This is exactly what I had today but only once! I have no idea why it worked one time and never since. What could be the problem?!
    08-03-2013 10:04 PM
  18. qu3st's Avatar
    check your apn settings. maybe they are reverting back.
    08-03-2013 10:05 PM
  19. gvp 1995's Avatar
    The question is how did you get those settings in the first place?! Is there any app (txt, or whatever) to set it? I was on the phone with T-Mobile rep, and she gave me 'fast.t-mobile.com', but told me to leave user name blank
    08-03-2013 10:07 PM
  20. qu3st's Avatar
    no on settings go to cellular. then it says edit internet apn. then for apn put fast.t-mobile.com and for user name put t-mobile lte. then after that click save settings.
    08-03-2013 10:08 PM
  21. gvp 1995's Avatar
    Nope. The settings are still there. APN: fast.t-mobile.com; UserName: blank; Password: blank; Proxy: 216.1553165.050; Proxy port: 8080
    Is this what you have?
    08-03-2013 10:09 PM
  22. qu3st's Avatar
    i left proxy and port blank. just the apn and user name thats it. try with leaving those blank.
    08-03-2013 10:10 PM
  23. gvp 1995's Avatar
    username: "t-mobile lte" with the space?! Never saw a user name consisting of two words. But I'll give it a try right away
    08-03-2013 10:11 PM
  24. qu3st's Avatar
    yes and try without the proxy and port too. let me know the results.
    Heb Man likes this.
    08-03-2013 10:12 PM
  25. gvp 1995's Avatar
    OK. Tried just with 'fast.t-mobile.com' and username 't-mobile lte' and it does not work. Left proxy and port blank. Something else is going on. I also restarted the phone but no cigar...
    08-03-2013 10:18 PM
186 ... 34567 ...

Similar Threads

  1. Replies: 17
    Last Post: 06-14-2015, 04:19 AM
  2. Replies: 320
    Last Post: 03-08-2014, 07:03 AM
  3. Are Lumia Exclusive apps good for WP?
    By Deficiency in forum Windows Phone 8
    Replies: 58
    Last Post: 08-07-2013, 10:34 PM
  4. I've moved from the 8X to the Lumia 920...
    By SRVwannab in forum Nokia Lumia 920
    Replies: 1
    Last Post: 07-24-2013, 10:02 AM
  5. Nokia 1020 Review: At Last a Terrific Camera in a Great Phone
    By ttsoldier in forum Nokia Lumia 1020
    Replies: 7
    Last Post: 07-24-2013, 09:45 AM
LINK TO POST COPIED TO CLIPBOARD