1. NokiaLumiaUser's Avatar
    Hello, I have Lumia 1020 Vietnam firmware (RM-875_apac_vietnam_234), 4G sim and in 4G area. In cellular+SIM no 4G option, only 3G and 2G. Dialing ##3282#, network type 4G only not working, catching 3G signal. Any help?
    Last edited by NokiaLumiaUser; 01-10-2016 at 02:26 PM.
    01-08-2016 06:29 AM
  2. Harrie-S's Avatar
    Your phone supports 4G but only on below bands.

    4G: LTE 700 / 1700 / 2100 MHz
    From
    http://www.smartphonezero.com/nokia-...s-elvis-specs/

    I do not know where you live or which provider you have so contact your provider which band you use.

    In the past (with the denim update) the 4G option in the Indian version was "disconnected" because India did not use a 4G band which could be used in the Lumia's. But now this function is added again because India started to use bands which are "in" the Lumia.
    xandros9 likes this.
    01-08-2016 06:47 AM
  3. Mad Cabbie's Avatar
    Have you got a 4G sim?? In the UK, when it first went live, you had to upgrade to a 4G sim.
    Chintan Gohel likes this.
    01-08-2016 06:52 AM
  4. NokiaLumiaUser's Avatar
    I live in Serbia, provider mt:s, I think I can receive 4G bands LTE band 1(2100), 3(1800), 7(2600), 8(900), 20(800) - RM-875 from Nokia Lumia 1020 - Full phone specifications
    There's some problem: When I go to ##3282# and set 4G only option, and go back, again dial this, network type is set to automatic. Toggle ENS on. How to enable 4G?
    Last edited by NokiaLumiaUser; 01-08-2016 at 07:07 AM.
    01-08-2016 06:56 AM
  5. NokiaLumiaUser's Avatar
    Yes, I have changed standard sim to 4G sim 15 mins before, but when the phone starts, it has EDGE signal. I must manually change to 3G in cellular+SIM, but no 4G option..
    1800Mhz, Band 3 use my provider, but in LTE band on ##3282# I have Band 2,4,5,17...
    01-08-2016 06:58 AM
  6. Mad Cabbie's Avatar
    Network select should be automatic. This is due to voice / text using edge and 3g, not 4G. Have you checked the APN settings? Has you provider enabled it on your phone? APN settings can usually be found on providers website

    Other than that, I'm stumped.
    01-08-2016 03:48 PM
  7. triturbo's Avatar
    NokiaLumiaUser - I know that it sounds dumb, but are you 100% sure that you have LTE coverage? Go to area where it is 100% certain that there is coverage, just to make sure and if you still don't have, then the problem would be obviously elsewhere. Visit Belgrade, if you haven't done it recently :D Greetings from Bulgaria!

    BTW - In the cellular+SIM menu, have you chosen the 4G as highest connection speed?

    EDIT: I just saw that you've tried, bad luck then.
    01-09-2016 08:14 AM
  8. NokiaLumiaUser's Avatar
    triturbo, I have tried from another phone with the same SIM, and caught 4G.. I am in 4G coverage with 4G sim definitely.. Problem is in my phone - windows, he doesn't have a 4G as a fastest connection speed in cellular+SIM, only 2G and 3G.. Anything other to do? Will be windows 10 for mobile able to handle 4G? Is it worth to wait?
    01-10-2016 01:49 PM
  9. Harrie-S's Avatar
    Are you sure you have the latest OS/firmware?. You could try to use the WDRT to (re)install it.


    "http://www.microsoft.com/en-us/mobile/support/faq/?action=singleTopic&topic=FA142987"
    01-10-2016 01:56 PM
  10. NokiaLumiaUser's Avatar
    Yes, I have Lumia Denim, latest.
    Any soloution for this problem?
    wp_ss_20160110_0001.jpg
    01-10-2016 02:01 PM
  11. Harrie-S's Avatar
    Vietnam has no 4G so the only thing I can think of is that during the Denim update the selection 4G was disabled. (in India it was also disabled because the bands did not match but it is enabled again because of a band change).
    The disabling was done to prevent battery drain because "searching" for 4G only costs power.
    So if this is the case only flashing it with a different Country Variant ROM should solve it.
    Or wait till there is 4G in Vietnam and MS enabled the 4G again.
    http://www.establishmentpost.com/vie...lans-in-chaos/
    01-10-2016 04:54 PM
  12. Steve Adams's Avatar
    There ya go.
    01-17-2016 09:56 AM
  13. NokiaLumiaUser's Avatar
    Do I need to wait until 2017-2018? VN mobile carriers boost 3G in lieu of 4G launch - Vietnam Pictorial
    He suggested holding off on commercialising 4G LTE until 2017-2018, giving time for the percentage of 3G subscribers to rise to 50-60 percent, meaning about 40-50 million new 3G users.
    01-18-2016 11:13 AM
  14. triturbo's Avatar
    To tell you the truth, you have better luck waiting Vietnam to get 4G than finding a firmware to flash it. I hope for your well being that you'll find a firmware, but I seriously doubt it.
    01-18-2016 05:34 PM
  15. Hien Dinh's Avatar
    Mình cũng đang dùng bản RM-875 mua chính hãng FPT. Thông số RM-875 rõ ràng hỗ trợ LTE band 1, 3, 7, 8, 20
    (2100​/1800​/2600​/900​/800 MHz). Trong khi vào kiểm tra ##3282 # thì ra LTE band 2, 4, 5, 17
    (700​/850​/1700​/1900 MHz). Sau khi tìm hiểu nhiều thì mình khẳng định đây là bản mã RM-877 vốn sản xuất cho AT&T nhưng còn tồn. Bây giờ Microsoft unlock xong chuyển về Việt Nam bán. Nên nó chỉ hỗ trợ băng tần Bắc Mỹ thôi. :(

    I am also using the RM-875 buy in FPT shop. The RM-875 clearly supports LTE band 1, 3, 7, 8, 20
    (2100/1800/2600/900/800 MHz). But when I checked ##3282 #, the phone supports LTE band 2, 4, 5, 17
    (700/850/1700/1900 MHz). After learning a lot, I confirmed this is the original RM-877 code for AT&T but survived. Now Microsoft unlocked and then shipped back to Vietnam. So it only supports North America LTE band. :(
    RumoredNow likes this.
    04-04-2017 07:00 AM

Similar Threads

  1. I am unable to download township game on lumia 640 XL LTE.
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 12-05-2016, 04:56 PM
  2. 2 Weird issues with Windows mobile 10 10586.36 on Lumia 830
    By Windows Central Question in forum Ask a Question
    Replies: 5
    Last Post: 01-11-2016, 03:40 AM
  3. Astoria Project would never run on my Lumia 430, how can I get it working?
    By Windows Central Question in forum Microsoft Lumia 430
    Replies: 1
    Last Post: 01-08-2016, 06:42 AM
  4. Why is Sim2 not working on my Lumia 535?
    By WPCentral Question in forum Microsoft Lumia 535
    Replies: 0
    Last Post: 01-08-2016, 02:58 AM
  5. Replies: 0
    Last Post: 01-08-2016, 02:00 AM
LINK TO POST COPIED TO CLIPBOARD