1. clinxr's Avatar
    Hi, I just had Lumia denim on my 1320, and ive noticed something strange,
    at 1st, after few minutes i suddenly unable to browse to the internet, but the wifi connection is good. i went to check if the router is giving out internet by checking the PC. to my suprise, the PC had internet.

    after few test i noticed when i put the phone near the router, it would get internet. however, the connection is intermittent, apps stops downloading around every 3mins while other devices are working fine.

    its the same whenever i do internet sharing, the connection to the pc keeps disconnecting, but got it fixed when i put the phone just at the top of the pc.

    Is this a problem to the OS update? or with the phone itself?. because of this i cant connect thru wifi, it had to be like 1 meter to the router to get internet from the router. and since im always get disconnected i just stop downloading apps.

    is anyone experiencing the same issue?
    02-09-2015 10:41 PM
  2. Harrie-S's Avatar
    1 Not all routers give good and strong signals which cover larger distances.
    2 The wifi receiver in PC's is much better than in a phone that may explain why you PC still has internet.
    3 Interference will reduce wifi signal quality. Check on your router which channel is used and change it to see if this helps. (find on internet a program for your PC which detects wifi networks and check which channels are less occupied and a program to measure the up/download speed)
    4 Is you make your PC an hot spot than this wifi signal is much weaker than your routers signal so you stay indeed close to your PC if you use internet sharing.
    5 How is the connection if you use another wifi network at your friends place or work or hotspots?

    Let use know if above helps.
    02-10-2015 05:50 AM
  3. IRITEK's Avatar
    Hi all,

    don't look for any other problem than the Denim Update and the poor way Microsft deal with these updates! My 930 worked fine since the update was rolled out and now i've got a mobile with unreliable data connection, wifi works for some minutes then disappear until a reboot is performed, then it works for a while , completely unreliable!

    There are no other problems than Microsoft udates, don't mess with router configurations o blame you mobile operator : it's Microsoft fault.
    02-10-2015 07:25 AM
  4. Harrie-S's Avatar
    Hi all,

    don't look for any other problem than the Denim Update and the poor way Microsft deal with these updates! My 930 worked fine since the update was rolled out and now i've got a mobile with unreliable data connection, wifi works for some minutes then disappear until a reboot is performed, then it works for a while , completely unreliable!

    There are no other problems then Microsoft udates, don't mess with router configurations o blame you mobile operator : it's Microsoft fault.

    If you have these problems than during the update something went wrong because what you have is not what everyone experienced after the denim update.

    I would suggest that you use the Lumia software recover tool to flash your phone.
    See here how to use it.
    http://forums.windowscentral.com/e?l...token=r5oNzZcE
    Last edited by Harrie-S; 02-10-2015 at 08:19 AM.
    02-10-2015 08:05 AM
  5. clinxr's Avatar
    I would like to think this issue is due to the update of the 1320 to denim. I've been having this issue to 2 different routers now...it wasn't like this before. For 6 months everything is cool then when this update came, it messed my wifi connection.

    And I also heard from others that they are experiencing this issue with their 1320. I hope windows can hear of this issue and do something.

    I'll try doing the recovery tool next
    02-10-2015 11:11 AM
  6. JohnnyB6's Avatar
    if a soft reset doesn't solve this issue, I would suggest to use the Windows Phone Recovery Tool in order to re-install the software on your phone - it will delete all the info saved currently on your phone, so save your photos/documents first.
    if this doesn't work either, than this is a bug and it sgould be discussed on Twitter, with LumiaHelp - if more complaints will be on the same issue, they will start an actual investigation of this.
    02-21-2015 11:57 PM

Similar Threads

  1. Wifi status icon forever showing activity
    By Charlie Pelosi in forum Windows Phone 8.1
    Replies: 5
    Last Post: 09-22-2015, 10:43 AM
  2. Turn WiFi back on
    By Kalibar300 in forum Samsung ATIV S
    Replies: 11
    Last Post: 02-10-2015, 02:42 AM
  3. when i connect my i phone to the laptop it doesnt recognize it
    By WPCentral Question in forum Ask a Question
    Replies: 1
    Last Post: 02-09-2015, 07:45 PM
  4. Issues with Comcast email
    By Bataar in forum Windows Phone 8.1
    Replies: 4
    Last Post: 02-09-2015, 06:51 PM
  5. when will the lumia 830 rm-985 full denim update be out?
    By Ninjaskk in forum Nokia Lumia 830
    Replies: 2
    Last Post: 02-09-2015, 06:17 PM
LINK TO POST COPIED TO CLIPBOARD