The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
12-01-2017 10:14 PM
797 ... 2829303132
tools
  1. xxfuzzyxx's Avatar
    Two days ok. I'm not sure...testing :)
    Yup. Downloaded dev preview at the same time so don't know which fixed it but feels like a better different phone. Previous swipe tap issue was a constant prob on my news apps and windows central. I could never scroll threw the headlines without an accidental open. But now no probs.
    igor kovacevic likes this.
    12-07-2014 01:37 PM
  2. igor kovacevic's Avatar
    Yup. Downloaded dev preview at the same time so don't know which fixed it but feels like a better different phone. Previous swipe tap issue was a constant prob on my news apps and windows central. I could never scroll threw the headlines without an accidental open. But now no probs.
    Yes :)
    12-07-2014 04:17 PM
  3. Miguel Arcilla's Avatar
    Has anybody encountered an issue where the volume buttons will not change the volume when the phone is locked/screen is off? I can usually resolve this with a restart, or just powering the screen on to change volume, but it can be a little annoying.
    12-10-2014 08:23 PM
  4. igor kovacevic's Avatar
    Has anybody encountered an issue where the volume buttons will not change the volume when the phone is locked/screen is off? I can usually resolve this with a restart, or just powering the screen on to change volume, but it can be a little annoying.
    +1
    Scienceguy Labs likes this.
    12-11-2014 06:53 AM
  5. Muhammad Bin Naveed's Avatar
    Hasn't worked for me.
    12-12-2014 11:06 PM
  6. Letros's Avatar
    One thing I noticed on mine is that when I'm scrolling on a web page, occasionally a scroll motion will not register and i have to continue to move it up and eventually the scroll will register. I'm assuming this is linked to the scroll/tap mixup, it's almost as if the phone has processor management problems because it's pretty reproducible.
    12-13-2014 02:24 PM
  7. shreadow's Avatar
    Volume shows me Headphones only!! evenn though my headphones arent connected!
    i cand adjust the ringer and notifications volume anymore
    everytime i press volume, all i see is HEADPHONES!
    this is really annoying especiallly at work!
    ​please microsoft fix it!!
    12-17-2014 01:33 AM
  8. Jerrani Abando's Avatar
    my screen is getting weird on outdoors
    12-17-2014 08:38 AM
  9. Scienceguy Labs's Avatar
    I posted this in another thread, but that thread is pretty dead. So, I'm posting it here to see if anyone else has suddenly had this issue show up.
    I bought my first 1520 on release day. Bought it outright from AT&T. After a few weeks, I returned it due to the swipe /tap issue. A few weeks later, I bought a brand new, sealed, white 1520 from a seller on eBay. Again, over first few months, I experienced the touch/swipe issue, but that slowly went away with updates. Since around April of this year, the phone has been working fine.
    Two weeks ago, however, I unlocked my phone and began typing in my pin. After pressing the first number, it repeatedly typed that number and I would get the incorrect password warning. Turn off phone, turn back on...still rapid typing. After turning the phone on and off couple of times, I would finally be able to use my phone.

    How can everything work perfectly for 8 months or so, but then develop a problem that was supposedly fixed??? Has anyone else experienced this?
    12-19-2014 06:04 PM
  10. Jonnie LasVegas's Avatar
    I posted this in another thread, but that thread is pretty dead. So, I'm posting it here to see if anyone else has suddenly had this issue show up.
    I bought my first 1520 on release day. Bought it outright from AT&T. After a few weeks, I returned it due to the swipe /tap issue. A few weeks later, I bought a brand new, sealed, white 1520 from a seller on eBay. Again, over first few months, I experienced the touch/swipe issue, but that slowly went away with updates. Since around April of this year, the phone has been working fine.
    Two weeks ago, however, I unlocked my phone and began typing in my pin. After pressing the first number, it repeatedly typed that number and I would get the incorrect password warning. Turn off phone, turn back on...still rapid typing. After turning the phone on and off couple of times, I would finally be able to use my phone.

    How can everything work perfectly for 8 months or so, but then develop a problem that was supposedly fixed??? Has anyone else experienced this?
    As strange as it sounds, I had this bug with many of my old Windows mobile phones, like 6 to 6.x. I know that it is an entirely different OS, but I find it strange that the same exact problems plague this OS. Had this many times with an old HD2. Only thing that solved it was a hard reset. Hopefully you can find an easier, better solution.
    Again, sorry if I wasn't helpful due to the different OS's, just wanted to pass along my experiences with that same problem.
    Scienceguy Labs likes this.
    12-19-2014 06:22 PM
  11. Scienceguy Labs's Avatar
    Thanks.
    I'm heading for a hard reset later this evening. :)
    That is really odd, though, that you experienced this using a different Windows OS.
    12-19-2014 06:32 PM
  12. Scienceguy Labs's Avatar
    I uninstalled the Glance Background app and rebooted my phone. Issue has gone away. :)
    Jonnie LasVegas likes this.
    12-20-2014 03:25 PM
  13. RyotaroNakayama's Avatar
    My phone can not run background app when I lock and unlock phone several times. Is there any solution?
    12-27-2014 04:02 AM
  14. Timbre70's Avatar
    Mine is having problems running windows central app.😞
    12-27-2014 04:08 AM
  15. amardeep30's Avatar
    Its almost more than a year for nokia1520 should I buy it, I have heard than new devices are having software buttons which have put up purposely
    12-27-2014 09:21 AM
  16. Amr Monzir's Avatar
    Well, I have this strange popping sound when I play music or videos. Does anybody know how to fix that? It's so annoying!
    And the camera is somehow so noisy, blurry images and such... Not what I expected...
    So, does anybody know a fix for that?
    12-31-2014 02:28 AM
  17. Seth Stout's Avatar
    I'm having issues with my proximity sensor. I put a replacement screen on it, but it's still causing issues. I'm not under warrantee, and don't have insurance. Anything I can do?
    12-31-2014 11:08 AM
  18. heywhitmarsh's Avatar
    Well, I have this strange popping sound when I play music or videos. Does anybody know how to fix that? It's so annoying!
    And the camera is somehow so noisy, blurry images and such... Not what I expected...
    So, does anybody know a fix for that?
    Popping is "normal" as of windows phone 8.1 unfortunately, I don't know why it hasn't been fixed yet. It happens on all windows phone devices.

    As for the camera, make sure there isn't protective plastic piece or smudge on the glass. If there isn't there may be something wrong with the camera, but in reality the 1520's camera isn't all that impressive, especially after using a 1020.
    12-31-2014 11:48 PM
  19. keremzaglul's Avatar
    Does anyone use UBER app on WP? If you are not using I cannot ask you to download and try something for me as you need to give your credit card info.

    But if you have the app I would like you to test the address search box. I am not able to take any auto fill address options whatever I type on the box and the result is always ''No result found!''. It is ridiculous because a frind of mine has Lumia 920 and it works fine.

    I will be more than happy if you can share possible reasons and solutions.
    Attached Thumbnails wp_ss_20150106_0001.jpg  
    01-06-2015 03:52 PM
  20. mowinemdown's Avatar
    It is hardware. It might go away for awhile, but the crazy screen always comes back. It was worse with a case on. Wound up dropping my 1520 whilst it was naked and I decided to just move to ios instead of trying Microsoft again. Maybe in a couple of years things will get better. Right now, with just the midrange phones available, wp kinda sucks. I tried to be loyal, but at the end of the day wp users are just beta testers. Sorry...
    01-06-2015 10:00 PM
  21. floppyedonkey's Avatar
    Just RMA'd my 1520.3 purchased 12.18.2014 for what I consider a blueish hue (some people here call it white spots) circle mark about the size of my thumb, really only visible when on a white background.
    01-12-2015 12:20 PM
  22. MrPovilas's Avatar
    Navigation bar after Denim is too bright, and cant low the brightness. Any solution?
    3ateef likes this.
    01-20-2015 12:24 PM
  23. heywhitmarsh's Avatar
    So I must have gotten the absolute worst 1520 for Christmas. They started to present themselves after about a week of use and have consistently gotten worse since then
    1. The swipe type issues is bad, about 1 in 5 swipes
    2. The display has ghosting problems, especially noticeable in the multitasking screen
    3. The camera button thinks it's being pressed frequently. about 5 times a day (enough to be annoying)
    4. The power button only works about half the times its pressed.
    5. The earpiece speaker sounds like it has a piece of plastic in it.

    I just sent it in to Microsoft, so hopefully these don't come back
    01-22-2015 07:41 PM
  24. Tiyamel's Avatar
    My Lumia 1520 has been doing my head in lately, screen flicker, random zooming and Bing search constantly activating on its own, to the point I nearly smashed it in frustration, seeing as the company I purchased it from are a nightmare to deal with and feeling I had no other option, I took it to pieces, I do things like that, I noticed that when peeled back the tape on top of cpu and ribbon cable from the capacitive buttons, the ribbon altho having a coating on top appears to have nothing underneath, so i simply placed a small amount of foam rubber between the cable and chassis, restuck tape and put phone back together, I'm happy to say I'm once again loving my L1520, which for the last week has had 0 problems, not for the faint hearted but I was desperate, it might mess up again soon and if it does I'll probably take it apart again and investigate further
    vrabac and malberto like this.
    01-24-2015 01:03 PM
  25. Wevenhuis's Avatar
    I've noticed this winter for the first time that double tap to wake up the lock screen from off is buggy. Sometimes it will register sometimes it will not. Also screen sensitivity seems to be off when using my. lumia 1520 with gloves outside. Anyone else run into these two issues?
    01-25-2015 04:39 AM
797 ... 2829303132

Similar Threads

  1. Unlocked Lumia 640 on Walmart Family Mobile Data Issues
    By cmfooballcoach in forum Microsoft Lumia 640
    Replies: 12
    Last Post: 03-10-2016, 03:35 PM
  2. Replies: 7
    Last Post: 03-05-2016, 07:20 AM
  3. HD LTE for Lumia 640XL
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 08:40 PM
  4. Anyone know a good source for Lumia 950 screens?
    By Joseph Calamita in forum Microsoft Lumia 950
    Replies: 0
    Last Post: 03-04-2016, 07:30 PM
  5. Lumia 640 lte not connecting to secure wifi network
    By Windows Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-04-2016, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD