1. siphone's Avatar
    Hi, I am experiencing problems acccessing Facebook and Instagram, both in the app and in IE when at home wifi. I cannot access their sites.. am the admin at home, ussing Cisco WRT610N on WP2 Personal -AES or WPA2. Router is also using OpenDNS. Any idea why I can't access IG and FB on home Wifi? I have no problems when at network data or on public wifi. I tried changing the setting but still no luck. Help! Thanks!
    01-12-2014 09:53 PM
  2. Mr Lebowski's Avatar
    Try some other app that requires Wi-Fi other than those two, if it says can't connect then you're not getting connected to the internet thru the Wi-Fi
    it can say connected ( to Wi-Fi) but that doesn't mean Wi-Fi is connected to the internet, but your BIG phone won't say "not connected to the internet" that a laptop of PC will, it will just have it showing as connected to Wi-Fi
    I can connect ( it shows my phone connected) to the Proxy Wi-Fi that you use to download non Nokia apps but the Proxy isn't working so it's connected to "nothing"
    really at least not a functioning Proxy that is connected to the internet.
    01-12-2014 10:17 PM
  3. siphone's Avatar
    Hi Mr. Lebowski,

    Here is what's happening:
    On Network Data All apps work perfectly
    On Home Wifi All apps work perfectly except Facebook and Instagram. I cannot connect to the Nokia servers (because I cannot log-in to my Nokia account).

    Do you have idea on how to fix this?

    Thanks!
    01-14-2014 02:35 PM
  4. Winston Quizana's Avatar
    Hi Mr. Lebowski,

    Here is what's happening:
    On Network Data All apps work perfectly
    On Home Wifi All apps work perfectly except Facebook and Instagram. I cannot connect to the Nokia servers (because I cannot log-in to my Nokia account).

    Do you have idea on how to fix this?

    Thanks!
    01-15-2014 06:54 AM
  5. Winston Quizana's Avatar
    I'm also having problem with my phone's WiFi...it would connect with my home WiFi but would not receive any data. Also its not atable when connecting to three other WiFi I've tried. I never had problem with my nexus phone so I'm frustrated with my 1520. Gorgeous phone as it is but with this let down I'm forced to use my midget nexus 4 to consume media. Home a fix will come
    01-15-2014 07:00 AM
  6. boasist's Avatar
    Same issue here, I can reboot or turn wifi on/off and I'll get a little use out of it, put after a few minutes it's back to not working again. A real pain.

    1520 att
    Netgear r7000 router

    Seems to have come about after some time. When I first got the phone I was on wifi all the time and it would be flying, now this is a daily occurrence. I've tried 2.4ghz and the 5ghz band, same issue on both. Different encryption etc, makes no difference as well.
    Lundon44 likes this.
    01-15-2014 09:22 AM
  7. siphone's Avatar
    Phone is really gorgeous, but the wifi problem is killing it....
    01-16-2014 12:36 AM
  8. Lundon44's Avatar
    Same issue here, I can reboot or turn wifi on/off and I'll get a little use out of it, put after a few minutes it's back to not working again. A real pain.

    1520 att
    Netgear r7000 router

    Seems to have come about after some time. When I first got the phone I was on wifi all the time and it would be flying, now this is a daily occurrence. I've tried 2.4ghz and the 5ghz band, same issue on both. Different encryption etc, makes no difference as well.
    Exact same issues here. Sadly I only noticed I had this problem after I hit my 6GB monthly limit is 3 weeks! So I've been babying 4MB over the last 6 days with my cellular connection off to ensure I don't get overage charges. Only once this happened did I notice that my wifi connection was dropping constantly at home even though it would show as connected. Seems for me to drop once the phone goes into sleep for about 5-10 min.

    I too fiddled around with all my router's wireless settings. I originally thought maybe the signal wasn't strong enough forcing my phone to use data instead. Nokia also suggested on their website to change encryption to WPA2. So I fiddled with encryption settings, I messed with the channels.. I tried about everything I could. Oddly enough though my wifi has actually stuck twice for no apparent reason and stayed on through sleep. But it seems that breaking this connection also ends my streak. If I leave the wifi area or reset my phone.. or turn wifi on and off it just goes back to not sticking after the screen goes to sleep.

    I can't figure out whether the issue is my phone or my router. I'd love to pinpoint it though. I was actually prepared to stop off at Futureshop on the way home and grab an ASUS aftermarket router to bridge my ISP's router to and see if that resolves my issue. But my gut tells me it won't.
    01-20-2014 10:27 AM

Similar Threads

  1. Htc 8x storage issues even with gdr3?
    By deluksic in forum Windows Phone 8
    Replies: 3
    Last Post: 02-08-2014, 05:43 AM
  2. Trusting 3rd parties with your info, what's your rule?
    By Sebsweden in forum Windows Phone 8
    Replies: 12
    Last Post: 01-17-2014, 04:41 PM
  3. 1020 Bluetooth problems with Windows RT
    By gvp 1995 in forum Nokia Lumia 1020
    Replies: 9
    Last Post: 01-15-2014, 12:01 AM
  4. Can't sync my contacts with their Twitter accounts.
    By Micromantic in forum Windows Phone 8
    Replies: 1
    Last Post: 01-13-2014, 12:50 AM
  5. Wake up device with volume buttons
    By ason1 in forum HTC 8X
    Replies: 3
    Last Post: 01-12-2014, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD