1. SinfulKnight's Avatar
    I have been looking everywhere for that last few days and it seems others have had this problem and fixed the issue but I can't get any to work. I have messed with my APN settings and I can send pictures but I get that annoying "Get Media Content Now (32kb) message that does nothing when receiving them.

    Here's my settings in Access Point.
    wp-access-point-settings.jpg

    Now the good people at Straight Talk feel it's best to avoid the problem because It's not a straight talk phone but I know their are those out there who have solved this problem and maybe someone can give better input into the solution.

    I have been on here and see others have corrected this issue but I can not figure out what I am doing wrong.

    Help me internet, you're my only hope!
    02-16-2014 09:51 PM
  2. MRKV's Avatar
    Wish I could help you but I'm having the exact same problem. MMS sends fine but I can't receive any.
    02-17-2014 06:12 PM
  3. MRKV's Avatar
    Well after messing around with different settings all day I finally got it fixed. What worked for me was going back into the regular cellular settings menu after using the access point app, editing the mms apn setting and using mms3.tracfone.com for the WAP gateway and 80 for the port.

    Now I cant say for sure but it seems like the access point app doesn't overwrite all the settings in the cellular menu. I do know for a fact that some of the MMS/data issues are on their side though. Before today I had no data at all with all the appropriate settings filled in. I then went to their site and used the live help feature, gave them all my account/sim info and they asked me to reboot the phone (which I had done several time before this mind you). I do it anyway and low and behold when it comes up again LTE is lit up and the data worked fine without me changing a single thing.
    02-17-2014 09:11 PM
  4. jgbstetson's Avatar
    I've had issues with the 1520 on Tmo. I had the right settings in AP and cellular. The problem was that the duplicate settings were somehow conflicting. After entering the settings bin AP, try deleting the settings for internet and MMS in Cellular.
    02-17-2014 09:44 PM
  5. ii_am_manny's Avatar
    I have the same problem with my htc 8x. I have tried all possible apn and mms settings but to no avail. its no use talking to straight talk c.s, they will only frustrate you
    02-19-2014 09:11 AM
  6. SinfulKnight's Avatar
    So yeah, randomly it started working on it's own a few days later. I complained to ST and after a few times I just let it go and started living with it. Now I get pics so everything is the way it should be.
    02-22-2014 01:02 AM
  7. Ryan Kedar's Avatar
    set up the APN as tfdata.
    WAP Gateway (URL) value should be mms3.tracfone.com.
    WAP Gateway Port value is 80.
    MSSC (URL) value is http://mms-tf.net.
    MMSC Port value is 80.
    Username and Password should be blank.
    IP type is IPv4
    12-15-2016 11:53 AM

Similar Threads

  1. Do you take your Lumia 1520 Running?
    By nzrocketman in forum Nokia Lumia 1520
    Replies: 9
    Last Post: 05-25-2014, 01:54 AM
  2. Verizon Intentionally Crippled The Lumia Icon Just As They Did To the Lumia 928
    By Washed Up Former Child Actor in forum Nokia Lumia Icon
    Replies: 73
    Last Post: 03-06-2014, 09:55 PM
  3. Kiss as many giraffes as you can with Paramour for Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:32 PM
  4. Indie developers at Apps World set sights on Windows Phone
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 02-21-2014, 06:32 PM
  5. WP 8.1 on ebay?
    By EricMarsi in forum Windows Phone 8.1
    Replies: 5
    Last Post: 02-16-2014, 11:38 PM
LINK TO POST COPIED TO CLIPBOARD