1. hassan mohamed's Avatar
    wp_ss_20131011_0001.jpghi guys

    I have a problem with my lumia device ..
    when I try to use the balance transfer service it shows ( the parameters are invalid ) before starting the network request
    the transfer code is ( *333*5*0127427770*0000# )
    you can try it
    I don't know what is the problem
    10-14-2013 02:58 PM
  2. pankaj981's Avatar
    Is this specific to your network?
    10-14-2013 05:06 PM
  3. hassan mohamed's Avatar
    No .. to any network
    but it should send a network request even if I used it with any other network and receive ( wrong code or unknown result or ....something ) .. in my case it never start a network request , just this message pops out
    u can try it with your phone
    Last edited by hassan mohamed; 10-16-2013 at 11:55 AM.
    10-15-2013 07:03 AM
  4. hassan mohamed's Avatar
    guys ...
    any solution >>>??!!
    10-17-2013 11:24 AM

Similar Threads

  1. Avoid the use of my stolen phone
    By awaphone in forum HTC 8X
    Replies: 4
    Last Post: 10-23-2013, 03:06 AM
  2. Will it remove the incredibly iritating ad when I buy it?
    By Ruben de Boer in forum Windows Central for Windows Phone - App Support
    Replies: 3
    Last Post: 10-15-2013, 07:05 AM
  3. Lumia x30 series ??
    By Ashish Saraf1 in forum Windows Phone 8
    Replies: 2
    Last Post: 10-14-2013, 09:23 PM
  4. How future proof is the Lumia 1020?
    By Japie Fourie in forum Nokia Lumia 1020
    Replies: 8
    Last Post: 10-14-2013, 08:38 PM
  5. Lumia 900 Phone wont respond!
    By Sir-Ryan Williams in forum Nokia Lumia 900
    Replies: 2
    Last Post: 10-14-2013, 03:42 PM
LINK TO POST COPIED TO CLIPBOARD