10-16-2016 02:46 AM
145 123 ...
tools
  1. Himanshu Chowdhary's Avatar
    Did you just found a new bug/defect in your shiny Lumia 635 ? If so , post in this thread.
    Below is an overview of some of the terminology you may come across:

    [NOTE]Soft Reset: By pressing down the Volume Down + Power buttons for 10-15 seconds (or until the device vibrates) you can perform a soft reset on your device. This is a little bit like a factory reset for your phone's OS only you get to keep all of your personal data. Think of it like restarting your PC. This is the first thing you should try if your device is behaving oddly.

    Hard Reset: By going to settings>about>reset your phone you can completely wipe your phone of your personal data (ideal if you're going to send in your phone for repair or sell it). Your phone will turn off and you'll see spinning gears for a while (up to an hour or so) and when it's done you will see the same screens you saw when you first turned on your phone out of the box. You'll have to sign in with your Microsoft account again and start over.

    How to make your Lumia's batter last longer: See the thread over at the Nokia Discussion Forum here.

    How to reset your device's camera: Go to settings>applications>photos+camera>reset.[/NOTE]


    Remember to keep your posts as descriptive as possible so that we can try to help you fix your issue as quickly as possible!
    Last edited by Himanshu Chowdhary; 05-27-2014 at 12:58 AM.
    Guytronic, aurelian177 and alexuio like this.
    05-26-2014 11:56 PM
  2. Oatmeal Warrior's Avatar
    I just bought my L635 today, first windows phone ! So far love it but having an issue with the camera app.I'll click on it , it'll seem like its loading then go rite back to the home screen.I restarted my phone and it still does it .
    AshutoshGupta_bdh likes this.
    07-16-2014 11:19 PM
  3. Misfit312's Avatar
    Camera is not working on mine either at all just a black screen..Sometimes crashes sometimes just sits there black
    07-18-2014 11:53 AM
  4. AndroiDoughBoy's Avatar
    I am having a problem with the headphone jack. I try to listen to music on the phone and nothing comes out of the headphones. The same headphones work on my iPhone 3GS and on my Note 2 but not the Lumia. Not sure what to do. I am thinking I am just going to it back.
    07-23-2014 06:37 PM
  5. CDanny's Avatar
    Any idea why my 635 doesn't always send my text messages? Suddenly it has decided that it's not always send my text. I'm also in the same position as the previous post. My Ultimate Ears earbuds do not work. They worked great on my Nokia C-7. I'm about ready to ship this phone back to my carrier. Totally disappointed in its performance.
    07-26-2014 12:42 PM
  6. Eustis99's Avatar
    I haven't encountered any of the issues your all having but, I am having one which is bothersome. I have all my music on a SanDisk extreme plus but, mix radio and Xbox music lag like crazy. It often takes 10 seconds to load anything and it freezes. Anybody have any tips??
    07-27-2014 10:58 PM
  7. jiovine's Avatar
    The only intermittent issue I seem to be having is with the notification/action center pull down. I can pull if down but when I swipe to push back up it won't respond. I have to lock/unlock the phone then it responds.
    07-28-2014 12:08 PM
  8. 13Elves's Avatar
    I've seen that on videos and experienced that abit myself; def a coding issue but I just hit home button and all is well.
    07-30-2014 07:36 PM
  9. mintmeister's Avatar
    Sometimes the web embedded video plays the audio but not the footage.
    13Elves likes this.
    07-30-2014 10:30 PM
  10. Mike20PR's Avatar
    The only thing i seen so far is that when connected to my LG Tones wireless headphones any calls received don't use the microphone of the headset and I need to hang up and call again for it to work, but it can be a compatibility issue. Other than that it have been smooth sailing

    Sent from my RM-975_1005 using Tapatalk
    07-31-2014 03:20 PM
  11. postalmarky's Avatar
    I just picked up my 635 yesterday and it has locked up on me several times so far. When I try to pull down the screen to turn off the power it freezes halfway down and I am stuck there. Had to hold down the power button for about 10 seconds and then it finally restarts. Any suggestions?
    08-03-2014 11:17 AM
  12. Douglas Jones1's Avatar
    My 635 does the same thing. I take a picture and it goes right to the main screen. also it shows saving pictures but the pictures don't show in photo gallery and all of my pics there are just grey squares. and when they do open they are distorted to a different aspect ratio ( I'm using default settings)
    What do I need to do????
    postalmarky likes this.
    08-03-2014 08:24 PM
  13. mark233's Avatar
    If it were my device, I'd try soft reset/hard reset and start fresh (no backup) and see if it continues. If it continues I'd return the phone for exchange/refund.
    08-03-2014 08:36 PM
  14. Douglas Jones1's Avatar
    OK, i figured it out with the camera. I reformatted the sd card. Pulled it out for about 20 seconds. reinserted it. and rebooted.
    the camera started working correctly. thanks for your input !
    Guytronic, k72 and alexuio like this.
    08-04-2014 09:44 PM
  15. smvee's Avatar
    I have the new Lumia 635. Had it for couple of weeks. It gets very hot while charging and while using some of the apps like Here Drive, Viber, etc. While using Viber it gets so hot you can't even keep the phone near your ears. Calling Nokia customer service was of no use. The rep says getting hot while using apps is normal for smart phones, but it doesn't seem right when it gets this hot. Other than this heat issue, which could be a major problem, everything else seems to be fine and the windows 8.1 is really nice. I thought it gets hot may be because 635 is a low end phone, but after reading through this forum looks like all Nokia models have the overheating problem. I like the phone otherwise so ... not able to decide whether to keep or return the phone. If anyone had this issue and got it resolved please post how you resolved it.
    08-08-2014 04:29 PM
  16. colinkiama's Avatar
    Dude. Viber is known to have overheating issues and using a GPS system app while charging is most likely going to make your phone hot. It really isn't a good idea to use any smartphone while charging. If you want to charge your phone and use it that badly then set the brightness to low or even go to the display settings and set the profile to the lowest. But overall using your phone while charging will make your phone hot. Also here drive is a GPS app, your phone will always be hot no matter what as long as you are using it.
    08-08-2014 04:43 PM
  17. Pacus1x's Avatar
    To be honest, the overheating is quite normal in most smartphones when using and charging at the same time. Most of the Lumia WP8 phones gets hot too like my L920 and the L820 i had.

    The only advice i can give you is to avoid using heavy apps in your phone while charging, maybe by switch off some of the background tasks can relieve some processing work on your phone and hence less heat.
    colinkiama likes this.
    08-08-2014 04:46 PM
  18. Guytronic's Avatar
    I've been all over my 635 trying to find anything inordinately wrong.

    The very first charge did heat-up the phone a lot.
    I popped the back off while charging and the battery was cooking.

    When the charge completed before doing anything I hard reset the phone.
    No extreme heating at all since the first charge.
    Minor warming during game-play, that's a given with any phone however.

    OP may want to soft reset unless that's already been attempted.
    08-08-2014 04:53 PM
  19. smvee's Avatar
    Follow up to my previous post - I think I misled with my description. I am not using the apps while charging the phone (not doing both at the same time). I meant to say it heats up during charging also while using some of the apps.
    08-08-2014 05:18 PM
  20. nartex2's Avatar
    Had the camera issue but seems to have been rectified by magic or software update. The phone just seems to stop sending/receiving data...and I mean all data calls, texts, e-mail. Seems to happen when I leave home Wifi where T-Mobile signal is not very strong then return. Transition between WIFI to LTE and back seems to be the trigger. Reboot and all is well. Seems radio is off during the freeze because battery usage drops to .3% per hour.
    08-10-2014 12:34 PM
  21. Hakeem Green's Avatar
    Me and my sister both have a Lumia 635 and on some occasions we both have to plug in our headphones twice to get the phone to detect it.
    08-15-2014 01:28 AM
  22. travislicious's Avatar
    I have been receiving duplicate texts. Sometimes the same text comes in 3 times. All timestamped the same. Different senders on different networks. This doesn't happen on my Nexus 4 so I imagine its a phone issue
    08-16-2014 02:17 AM
  23. k72's Avatar
    I have been receiving duplicate texts. Sometimes the same text comes in 3 times. All timestamped the same. Different senders on different networks. This doesn't happen on my Nexus 4 so I imagine its a phone issue
    I've had the same problem, but only with about 3 or 4 numbers. I figured it was a T-Mobile thing. I got 8 copies of my Bing rewards text. I just put the thread on mute for a day or so. On another one, deleting the thread seemed to take care of it.
    travislicious likes this.
    08-16-2014 08:00 AM
  24. travislicious's Avatar
    I am trying a hard reset and this time I won't restore from my lumia 520 backup
    08-16-2014 11:25 AM
  25. jms_209's Avatar
    My 635 has been "resuming" when I unlock the phone.
    I click the power button, but before the lock screen appears, I get "resuming" for 2-3 secs and then the lock screen.
    08-16-2014 06:57 PM
145 123 ...

Similar Threads

  1. Cricket - Moto G (Original) or Lumia 630?
    By malman89 in forum Nokia Lumia 630
    Replies: 8
    Last Post: 07-28-2014, 10:34 AM
  2. Lumia 1520 updating to WP 8.1
    By WPCentral Question in forum Ask a Question
    Replies: 5
    Last Post: 07-28-2014, 12:02 AM
  3. Lumia 1520 Cyan update on MVNO's
    By Habibul_Habibullah in forum Ask a Question
    Replies: 0
    Last Post: 07-27-2014, 10:59 PM
  4. Replies: 7
    Last Post: 07-27-2014, 10:32 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD