03-31-2015 04:41 AM
41 12
tools
  1. ajayden's Avatar
    Lol. Its just amazing how people can just pop-up a question here from "Windows Central Question" and go missing, while we here try to find a solution and help the person.
    Jazmac likes this.
    03-27-2015 12:04 AM
  2. Carlos002's Avatar
    It is the very first time, I have experienced a virus on the windows phone, I have used couple of them during last couple of years.. but none had this problem..

    while browsing sites via Internet Explorer it take me to the unwanted webs .. I have copied the links of the same.. but even after the reset which I have done 2 times already this behavior is still there.. It can happen anywhere on any website like one time it happened on burberry website.. then I turned off the mobile website preference but again it happens, I am scared about the data on my cell and the email accesses that I do..

    It happens only at times not always when I visit the same website again the problem does not come back.. I am an IT Guy I am sure it has virus but how to get this fixed ?, there is no malware scanner or virus scanner available in the Windows Shop.. any ideas ?
    By any means a phone can get a vvirus!And least a Windows phone!Take it to a museum if so! Because no phone gets viruses!
    03-27-2015 12:11 AM
  3. Carlos002's Avatar
    As a non IT guy i can say that something affects your browser is not a virus, viruses work different.
    There is a big difference between virusses and mallware.
    Now back to your phone.
    Virusses cant effect your phone in any way because they must be activated to do some harm to your phone's system.
    And besides that, they must have surtain rights to do so, and thats the problem.
    It must have acces to the secure area of the o.s. and other apps, and because of the lags of rights it cant get acces.
    Same thing with your browser.
    The same story goes for mallware, it has to be injected in your system, same rights same problem...a big nogo.
    Believe me, i tried.
    I knew a couple of sites who were infected with the socalled ukash "virus" ( its really mallware or randsomware ) and guess what.
    Nothing........
    I also have some custom apps, infected them manualy with my neat collection and tried to flash it on my phone.
    Guess what, the flash worked, but the app didn't.

    Ofcourse its a bit shortsided to say that its absolutely impossible, even Apple had its but burned with that statement.
    But for now, especially with the "very big" marketshare of Windowsphone o.s. its not very interesting for anyone to build something like that, its safe to say that its 99.99% waterproof.

    And after a reset????????
    With that you are saying that your recovery is also infected, thats even a bigger nono.
    Its has no write options to it, its only a read only.
    Just like the most of the registrysettings of wp, you need full interop unlock to do so.

    So my conclusion is that your browser is stucked on a popup, or being rerouted to a very very naugty website ( mostly 18+ ).
    My youngest son always try to clean the cache and cookies to cover up his wareabouts, but as a good father i know everything ;-p
    So cleaning the cache would do the trick and a reset would mean a instand death to any piece of corrupted software.
    Even my son of fifteen knows that, and has no IT background.............. just a good taste of websites ;-)
    That's the expression!
    03-27-2015 12:14 AM
  4. Carlos002's Avatar
    Are you sure you are an IT man????????
    Lol
    03-27-2015 12:16 AM
  5. raycpl's Avatar
    Read somewhere in WP forum someone it's making a app for situations like these!!!! LOL
    03-27-2015 12:19 AM
  6. jontyfernz's Avatar
    It is the very first time, I have experienced a virus on the windows phone, I have used couple of them during last couple of years.. but none had this problem..

    while browsing sites via Internet Explorer it take me to the unwanted webs .. I have copied the links of the same.. but even after the reset which I have done 2 times already this behavior is still there.. It can happen anywhere on any website like one time it happened on burberry website.. then I turned off the mobile website preference but again it happens, I am scared about the data on my cell and the email accesses that I do..

    It happens only at times not always when I visit the same website again the problem does not come back.. I am an IT Guy I am sure it has virus but how to get this fixed ?, there is no malware scanner or virus scanner available in the Windows Shop.. any ideas ?
    Windows Phone is closed source.It does not have a virus.Try opera mini for temporary browsing or uc browser.BTW the thing you mentioned is a malware for android devices which install unwanted apps in their phones and fills them with ads
    03-27-2015 01:40 AM
  7. Akhil rockstar's Avatar
    Maybe it's not malware. Some sites themselves redirect you to unwanted web pages. Just press the back button as soon as as unwanted page starts opening. But if you're absolutely sure it's malware then contact Microsoft support or use the Lumia software recovery tool to reflash WP 8.1 on your phone. Just a factory reset won't help.
    03-27-2015 01:47 AM
  8. TechAbstract's Avatar
    It's probably the WIFI that you're connected to. Maybe your router is hacked or some bad DNS in the WIFI doing the redirecting.
    Arora G likes this.
    03-27-2015 02:41 AM
  9. hotphil's Avatar
    As it happens on 3G too, we can rule out Wi-Fi.

    Which leaves: phone software, phone hardware, network intercept, the websites.

    To rule out network intercept/DNS changes, test a SIM from a different (including MVNO) provider.

    To rule out hardware, well you'd need to know that definitely no unwanted clicks are being registered by your touchscreen. You could try another browser.

    To rule out software, a hard reset is needed. Not sure if your reset was hard or soft before.

    ​It's easy to rule out websites, give us an example one you've visited where the problem happens. Also, make sure Data Sense is as off as it can be.
    03-27-2015 04:38 AM
  10. wincenfan's Avatar
    Post a video of it happening.
    03-27-2015 08:23 AM
  11. SSgt Bruskowiz's Avatar
    Lol. Its just amazing how people can just pop-up a question here from "Windows Central Question" and go missing, while we here try to find a solution and help the person.
    wel, you are right of course but these question and the given answers
    can be helpfull for anyone else who run in to these issues.
    So it's not entirely a waste of time or webspace.

    But yea
    sometimes it seams hopeles those hit and run questions without any responce from who ever asked the question.
    03-27-2015 06:22 PM
  12. 920Walker's Avatar
    wel, you are right of course but these question and the given answers
    can be helpfull for anyone else who run in to these issues.
    So it's not entirely a waste of time or webspace.

    But yea
    sometimes it seams hopeles those hit and run questions without any responce from who ever asked the question.
    Maybe the phone was their only connection to the web and it's now infected beyond repair. ;\
    03-27-2015 06:39 PM
  13. Steven Penner's Avatar
    I have seen this happen before. What happens is that a pop-up is loaded as a separate tab that has a reload timer and itself spawns additional tabs. If you are quick you can open IE and delete the tabs before the spawn additional pop-up tabs. If you have IE synced to your MS, even a reset of the phone won't necessarily help because it will restore your tabs. The easiest way to do it is to open IE on a desktop PC and delete the mobile tabs and that should take care of it.
    wincenfan and xandros9 like this.
    03-28-2015 12:41 AM
  14. John Danson's Avatar
    I have noticed that on my L735 that the back arrow on the navigation bar is very close to the adverts which come up on some screens and that using the back arrow can trigger the link to that ad, just my two penny worth.
    Harrie-S likes this.
    03-29-2015 05:30 AM
  15. Arora G's Avatar
    Thanks everyone.. well, the problem has been "cornered" .. the real culprit the infected wifi router at that location.
    a) I was able to detect the attacks via firewall of my laptop in that wifi zone
    b) The router management interface did not load, when the concern was raised.

    So I am satisfied to an extent with this windows phone for now, but one concern that remains is about the "SmartScreen Filter", why did it not work as expected.
    hotphil likes this.
    03-31-2015 04:21 AM
  16. hotphil's Avatar
    No AV/anti-spam filter will detect everything.
    ​Glad you got it sorted.

    And that I was on the right track with it being something upstream :D
    03-31-2015 04:41 AM
41 12

Similar Threads

  1. What version of Windows Phone is this Lumia 1020 running?
    By MicrosoftNorthstar in forum Nokia Lumia 1020
    Replies: 18
    Last Post: 04-01-2015, 08:46 AM
  2. Why won't my phone update after the 10041 Update?
    By Muhammed Cobanoglu in forum Ask a Question
    Replies: 2
    Last Post: 03-25-2015, 02:28 AM
  3. How to use Fb Contacts for wassup in Lumia 535!!??
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2015, 02:20 AM
  4. Lumia 535 Battery
    By keathkeath in forum Microsoft Lumia 535
    Replies: 2
    Last Post: 03-25-2015, 01:25 AM
LINK TO POST COPIED TO CLIPBOARD