1. fgaudet's Avatar
    I've just experienced a WTF weird behavior (Feb. 5th, Pic#1) : after a freeze-reboot of my Lumia 830 (whilst writing comments on these forums), my battery had a sudden drop from near 100% to 55%, reporting a discharge rate of 78% and then 151% per hour. A manual reboot did not change the reported battery level, so I shut it down, removed the battery, put it back and booted up: now it shows 95%...

    This also happened two days ago also (Feb 3rd, Pic#2) : it dropped from 100% to under 50% in no time at all, again after a freeze-reboot. On that day, it also had a miraculous 78% magic recharge rate to reach 100% a few hours later.

    Obviously those charge/discharge rate are bogus.

    The phone had been charging on a QI wireless dock; it has been since this weekend, with no other strange behavior except those two incidents. I usually top up the charge at work, using a wired charger.

    The QI charger was bought from Amazon as a DIY module - wondering if this stuff is just too cheap...

    Hoping W10 or Denim update can fix this...

    Anyone else notice something similar?
    Anyone have a solution?

    Pic#1
    wp_ss_20150205_0002.png

    Pic#2
    wp_ss_20150205_0001.png
    02-05-2015 08:09 AM
  2. Jazmac's Avatar
    Sounds like it might need calibration.
    02-05-2015 08:16 AM
  3. fgaudet's Avatar
    How would I go about to re-calibrate it?
    From what I've read, these types of batteries don't require calibration (aka, a near-full discharge/recharge).
    Feels more like a OS bug issue, something happening during the crash/reboot that reports the battery as having lost half its charge...
    02-05-2015 09:12 AM
  4. Jazmac's Avatar
    How would I go about to re-calibrate it?
    From what I've read, these types of batteries don't require calibration (aka, a near-full discharge/recharge).
    Feels more like a OS bug issue, something happening during the crash/reboot that reports the battery as having lost half its charge...
    OS Bug? I would think it is a faulty device more than a problem with the OS especially all you mentioned was hardware. I guess its your call as to where to go from here. You don't think its the battery or the hardware so I guess what's left is the OS. I just can't tell from that. Is it running Denim?
    02-05-2015 05:07 PM
  5. fgaudet's Avatar
    OS Bug? I would think it is a faulty device more than a problem with the OS especially all you mentioned was hardware. I guess its your call as to where to go from here. You don't think its the battery or the hardware so I guess what's left is the OS. I just can't tell from that. Is it running Denim?
    Well, no problems this morning - it hasn't rebooted nor suddenly lost 50% of its charge... so far!

    The crashes/reboots could be an indication of either an OS bug, other app bug, or hardware fault; even if I could find the pattern to reproduce the issue, I wouldn't be able to determine the exact cause.

    The phone has 'Denim' (the 830 comes preloaded with it), but not the famed Denim update - still waiting on that, I bet I'll see W10 before Denim Update hits Canada. The Lumia 830s are known to spontaneously crash/reboot, and mine is no exception - it does so every few weeks, sometimes a few times per week - also hoping W10 will fix this.
    02-06-2015 08:30 AM
  6. Jazmac's Avatar
    Well, no problems this morning - it hasn't rebooted nor suddenly lost 50% of its charge... so far!

    The crashes/reboots could be an indication of either an OS bug, other app bug, or hardware fault; even if I could find the pattern to reproduce the issue, I wouldn't be able to determine the exact cause.

    The phone has 'Denim' (the 830 comes preloaded with it), but not the famed Denim update - still waiting on that, I bet I'll see W10 before Denim Update hits Canada. The Lumia 830s are known to spontaneously crash/reboot, and mine is no exception - it does so every few weeks, sometimes a few times per week - also hoping W10 will fix this.
    Whew! dodged one. Hope it was just a fluke.
    02-06-2015 10:00 AM
  7. fgaudet's Avatar
    Whew! dodged one. Hope it was just a fluke.
    /going off topic
    Lawl, don't know if the advert boxes scan the page content to match, but suddenly there's a "Fluke networks" add on this page...

    Let's try and make these ads more interesting : Gee, I really like Yoga pants. Did I tell you about yoga pants? Yoga pants are great.

    #gamingTheSystem ;)
    02-06-2015 02:39 PM
  8. Jazmac's Avatar
    /going off topic
    Lawl, don't know if the advert boxes scan the page content to match, but suddenly there's a "Fluke networks" add on this page...

    Let's try and make these ads more interesting : Gee, I really like Yoga pants. Did I tell you about yoga pants? Yoga pants are great.

    #gamingTheSystem ;)
    ROTFL. Are you using google chrome? I know that browser is uniquely qualified to scan and report everything you say. Which is why I don't use it. lol.
    02-06-2015 08:33 PM

Similar Threads

  1. Why aren't my Facebook profile pictures showing in contacts?
    By Manikandan Thangavel in forum Windows Phone 8.1
    Replies: 3
    Last Post: 01-08-2016, 04:21 AM
  2. Replies: 5
    Last Post: 02-07-2015, 06:23 PM
  3. RIP battery life
    By BonomDenej in forum HTC 8X
    Replies: 8
    Last Post: 02-07-2015, 06:16 AM
  4. Replies: 5
    Last Post: 02-06-2015, 05:55 AM
  5. Battery health in new, entry;level Windows 8.1 tablets.
    By kasinjsh in forum General Desktop, Laptop & Tablet Discussion
    Replies: 2
    Last Post: 02-05-2015, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD