1. bergeronjc#WN's Avatar
    Every photo I take with my Lumia 920 is stuck at 1280 x 720. Nokia's website says it should be 3552 x 2448.

    1280 x 720 pictures size is equal to 1 MP camera.

    I can find no option to change it...I do have to say the picture, even though smaller than it should be, is amazing. I can't wait to see what the full 8.7 MP looks like.

    Does anyone know how to change the size?
    11-09-2012 01:15 PM
  2. bergeronjc#WN's Avatar
    bump

    Am I the only person that has this problem?
    11-09-2012 01:21 PM
  3. KoukiFC3S's Avatar
    Settings, backup, photos.

    Change it to Best quality.
    bergeronjc#WN likes this.
    11-09-2012 01:22 PM
  4. Twohothardware's Avatar
    Settings, backup, photos.

    Change it to Best quality.
    Have to wonder if some of the reviewers forgot to change that setting before doing comparison photos.
    11-09-2012 01:24 PM
  5. bergeronjc#WN's Avatar
    Thank you!!!!!!!!!!

    I would give you a million thanks if i could.
    KoukiFC3S likes this.
    11-09-2012 01:24 PM
  6. theefman's Avatar
    Settings, backup, photos.

    Change it to Best quality.
    Thats interesting, I noticed I couldnt change the resolution on the display 920 I tried today, seems a stupid thing to do to hide a setting that you would expect to be in the camera. Most people wont find it easlly and think the camera cant take higher res pictures.
    11-09-2012 01:34 PM
  7. KoukiFC3S's Avatar
    Thats interesting, I noticed I couldnt change the resolution on the display 920 I tried today, seems a stupid thing to do to hide a setting that you would expect to be in the camera. Most people wont find it easlly and think the camera cant take higher res pictures.
    To clarify, the 920 only takes pics at the full 8MP resolution. The setting is for how SkyDrive backs up the pics.

    The OP was most likely looking at the pics from SkyDrive on his PC, because it's super convenient. The default setting for Skydrive photo backup is 720p.
    Good quality (720p) backup works over cellular data and wifi.

    For full resolution backup, wifi is necessary.
    tumaykilinc likes this.
    11-09-2012 01:37 PM
  8. bens770's Avatar
    I don't have this setting on my lumia 920...
    I have the same issue, even transfering pictures with usb cable,
    I get picture that are around 2mb, so definitly not what it should!
    03-21-2013 01:37 AM
  9. bens770's Avatar
    Settings, backup, photos.

    Change it to Best quality.
    I don't have this settings....
    03-21-2013 05:14 AM
  10. PMdG's Avatar
    These settings are missing on my phone as well, and while other commenters have suggested the phone still stores the images at full size, it doesn't - emailing the photo results in an only slightly larger version of the photo being transferred, and connecting the phone as a camera and browsing its filesystem reveals an equally small photo.
    03-27-2013 07:19 PM
  11. hamzie11's Avatar
    The setting is regional, meaning some countries such as Aus dont have it.

    Dumb... but such is life
    you can change your region to US on your phone to get the setting if you want, but if you change it back... itll stay for a day or 2 and then disappear
    03-27-2013 07:32 PM
  12. hoanglongroyal's Avatar
    I have the same problem, and know how to fix.
    but if we turn on the "best quality" sync, then it will upload automatically to skydrive -> I dont want to do it.
    anyone have another way ?
    12-09-2013 09:38 PM
LINK TO POST COPIED TO CLIPBOARD