1. bpdubya's Avatar
    Had my 920 for one day short of a month. In the past 3 days, I've had occasional image problems (vertical lines and bands appearing) during video chats. Today, the problem has gone from occasional to permanent; here's a self-portrait I just shot:

    wp_20130508_001.jpg

    Soft reset didn't help. Figure I'll take the phone in tomorrow rather than gamble on a hard reset, but I'm wondering - has anyone else has had this problem? If so, was there a fix short of a new phone or warranty service?
    05-08-2013 09:57 PM
  2. WorzelGummage's Avatar
    Haven't had this problem myself but if you do take it in for repair the first thing they'll do is a factory reset. So make sure you have your stuff backed up before taking it in.
    05-09-2013 07:31 AM
  3. johninsj's Avatar
    Yep. It's dead, Jim.

    Mine just refused to switch to the FFC eventually. You'll need a swap for a refurb (or repair...) because no amount of resetting is going to bring that thing back from the dead.

    Backup. Copy off all vids/photos. Bring it in...
    05-09-2013 08:07 AM

Similar Threads

  1. Replies: 8
    Last Post: 05-07-2013, 04:01 PM
  2. NFC needs Bluetooth anybody else seen this xD or maybe android full of **** ?
    By GT2010PassportVersion in forum Windows Phone 8
    Replies: 2
    Last Post: 01-11-2013, 02:54 PM
  3. does any one else experience this on their lumia 800?
    By umang_k91 in forum Nokia Lumia 800
    Replies: 5
    Last Post: 06-28-2012, 02:03 PM
  4. Anybody else think this way? Facebook App
    By FearThyWrath in forum Windows Phone 7
    Replies: 23
    Last Post: 05-02-2011, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD