1. RossJG's Avatar
    All the side buttons (power, volume, camera) just stopped working on my phone today. I'm using double-tap to wake as a workaround for power, and I can get in to the camera app without the dedicated button. Is there any way to manipulate volume without the hardware buttons? And is there any hope I could repair or resolve the button problem?

    Thanks,
    Ross
    12-28-2014 09:40 PM
  2. Sunil Patil2's Avatar
    Two things you need to check.
    1. Whether the buttons won't work for any operations, apart from lock/unlock. If you can take screenshots, or if you can restart the phone using same buttons, then its software issue , and not hardware issue.
    2. If you find out its sw issue., then check which app you installed recently. Try to uninstall and soft reset. If you are lucky, your mobile should be working fine.
    12-28-2014 09:47 PM
  3. RossJG's Avatar
    At this point I can tell you it is definitely not a software issue. I've even let the battery run down so I could get it powered off. The power button does not power the phone on when it's powered down, or have any effect. Only attaching it to power will make it boot up. I did try uninstalling recent app installs as you suggested, predictably with no effect. The volume buttons do not work at all either, and neither does the camera button. Power+vol down when the phone is on does not have any effect, as you would suspect.

    What I really need to know is:
    1) Is there any way for me to manipulate volume at this point in WP 8.1?
    2) Is there any way I can repair this?
    12-29-2014 07:57 AM
  4. Sunil Patil2's Avatar
    Then its a hardware issue..
    12-29-2014 12:03 PM
  5. Sunil Patil2's Avatar
    I suggest you to head towards Lumia service center. You cannot manipulate volume apart from volume keys in 8.1..
    12-29-2014 12:04 PM
  6. RossJG's Avatar
    What is Lumia Service Center?
    12-29-2014 08:31 PM
  7. Daniel Ivascu's Avatar
    Disassemble it. only 2 screws, then there a metal plate covering two ribbons, one for the buttons, the other one for the micro-usb port. I think that the ribbon responsable with the buttons came out. Good luck! :D
    12-30-2014 01:14 PM
  8. RossJG's Avatar
    That was my thought too! But I took it apart yesterday and everything looks fine with the ribbon cable. I even took it off and reattached it onto the board, but it did not resolve the issue.

    I'm really wondering what the best workarounds are for the physical side keys. So far I know these workarounds:

    Replacement for:
    Power button(for waking phone): Double-tap to wake
    Power button(for locking/putting phone to sleep): "Touch lock" app live tile on home screen
    Power button hold down(for rebooting): I have no workaround yet. The free apps I tested don't work on 8.1.
    Camera button: Put the camera app on the home screen
    Volume buttons(for volume adjustment): Play music, lock phone, then touch the drop-down for on-screen sliders for adjustment.
    Last edited by RossJG; 12-30-2014 at 10:48 PM.
    12-30-2014 04:51 PM
  9. RossJG's Avatar
    I found the ribbon cable (with the buttons) on Amazon for $5 and ordered. We'll see how that goes. Not sure if my problem is actually on the ribbon cable or the logic board side.
    01-03-2015 07:30 PM
  10. charlie Pong's Avatar
    Any concrete solution to this problem? i received mine lumia 920 refurbish on an 8.0 OS, but after upgrading to 8.1 all buttons stop working. it was happening gradually. first the camera button then the up volume button, finally the down volume and power button within few weeks. all are off, no responds even when trying soft reset. is the problem really hardware. since it was happening in phases. it looks like this is a software issue. any help on how to fix it. I don't want to continue using tricks to use the phone. i just want to get it back it original design and usage. please help out
    05-30-2015 10:21 PM

Similar Threads

  1. Why isn't my Surface 2 recognizing my new external WD My Passport hard drive?
    By Windows Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-21-2018, 01:44 PM
  2. Sent Lumia 1520 for a warranty repair; has it been fixed?
    By L1011_Pilot in forum Nokia Lumia 1520
    Replies: 15
    Last Post: 01-15-2015, 10:48 PM
  3. issues with my band - app crashes when I access sleep data
    By lovesurface in forum Microsoft Band & Band 2
    Replies: 2
    Last Post: 12-29-2014, 06:34 PM
  4. How do I transfers old text messages to my new Nokia Lumia 635 smartphone?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2014, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD