1. jropelato1's Avatar
    I'm getting "Saving" after taking a couple photos in a row on my Icon. At first it would shoot and shoot, now I just get a couple and then it slows. I've filled up and emptied the phone a bunch (I shoot a LOT of photos/videos). Is anyone else having this problem?
    03-30-2015 10:06 PM
  2. berty6294's Avatar
    I haven't had the issue yet. Have you tried restarting the phone? Which camera app are you using?
    Laura Knotek likes this.
    03-30-2015 10:24 PM
  3. Judge_Daniel's Avatar
    Mine does that if I take multiple pictures in a row with Rich Capture on, but it is fine when it is off. I think RC is more for pictures that are set up and slow paced. I would suggest turning it off when doing lots of shots or action shots.
    03-30-2015 10:55 PM
  4. Montpbm's Avatar
    Yeah I agree with Judge_Daniel I to believe that it's because you have RC on.
    Sent using Tapatalk app Windows Phone.
    03-31-2015 12:04 PM

Similar Threads

  1. How can you sync your Cloud Raider games from windows phone to windows?
    By Pierre Blackwell in forum Phone & Tablet Gaming
    Replies: 1
    Last Post: 03-31-2015, 03:46 AM
  2. My Lumia 635: what was the update?
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-2015, 09:58 PM
  3. Has Lumia Denim come to ATT Lumia 1020?
    By Windows Central Question in forum Ask a Question
    Replies: 3
    Last Post: 03-30-2015, 09:44 PM
  4. Photos Taken Will Not Open in Anything
    By JPDVM2014 in forum Nokia Lumia 1520
    Replies: 1
    Last Post: 03-30-2015, 08:08 PM
  5. Microsoft brings super-fast WiFi to Seattle Center using TV 'white space'
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 03-30-2015, 06:42 PM
LINK TO POST COPIED TO CLIPBOARD