1. garak0410's Avatar
    I have no more internet connection after a reboot. No Wi-Fi, no Cellular Data. Subsequent reboots have not resolved the problem. No email, no Cortana, no voice to text...nothing works. Anyone else encounter this? I am on Verizon with Nokia Icon.
    04-14-2014 11:13 AM
  2. Laura Knotek's Avatar
    Is airplane mode on?
    04-14-2014 11:15 AM
  3. Jerome Potier's Avatar
    Same here ... Rogers Canada Lumia 920 !
    04-14-2014 11:16 AM
  4. garak0410's Avatar
    Is airplane mode on?
    It is turned off...I turned off any kind of "Sense" feature as well...data is totally disabled on the phone. I can send and receive texts and call but that is it...rebooted 2-3 times.
    04-14-2014 11:17 AM
  5. Zulfigar's Avatar
    Try a hard reset? Sometimes, a file can get corrupted during the download process, sadly nothing is perfect, and hopefully a hard reset can fix it.
    04-14-2014 11:18 AM
  6. garak0410's Avatar
    It was VPN...I was experimenting with VPN and it was turned on. Turned it off and I am good again...whew...thought I had a brick...
    04-14-2014 11:19 AM
  7. Zulfigar's Avatar
    It was VPN...I was experimenting with VPN and it was turned on. Turned it off and I am good again...whew...thought I had a brick...
    Thanks for the information at least! Now if anyone else has the problem, we're have that suggestion!
    garak0410 likes this.
    04-14-2014 11:20 AM
  8. Adretheon's Avatar
    I had to do a hard reset on mine to get it working. Someone had said that downloading a language fixed their issues. Something about the Download not properly finishing, and when they downloaded the language pack it finished it.
    04-14-2014 11:21 AM
  9. alexxinozgz's Avatar
    And how do you download something if all internet Access is closed!!
    04-14-2014 11:32 AM
  10. Jerome Potier's Avatar
    Well ... I didn't activate VPN, i can receive and send SMS / call. But still have issue with all internet access (4G, wifi, even connect to a pc ...) Tried Soft Reset but it doesn't fix the issue.
    04-14-2014 11:54 AM
  11. DrewT3's Avatar
    I have the same problem on a Rogers Canada L920 running on T-mobile USA's network. No cellular or WiFi. VPN and airplane mode are off. Status bars show "t-mobile LTE" and I am able to call and text.
    04-14-2014 02:04 PM

Similar Threads

  1. Data Sense Available on ATT Rom after 8.1 Update
    By devil.insulted in forum Other Operating Systems
    Replies: 9
    Last Post: 04-16-2014, 05:53 PM
  2. No more live tile for Xbox Music?
    By jomarr in forum Other Operating Systems
    Replies: 39
    Last Post: 04-15-2014, 01:00 PM
  3. WP 8.1 App Data Backup and Restore
    By Kwanton81 in forum Other Operating Systems
    Replies: 3
    Last Post: 04-14-2014, 09:02 PM
  4. Oh no!!! The damn triangle (roaming) is back with W8.1!!
    By Jajador in forum Other Operating Systems
    Replies: 1
    Last Post: 04-14-2014, 12:55 PM
  5. WP8.1 How to block cellular data in background?
    By KINGINI LABS in forum Other Operating Systems
    Replies: 1
    Last Post: 04-14-2014, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD