1. Paolo Cardelli's Avatar
    I can't manual Backup/Sync my settings (system+apps) to the cloud anymore.
    Every time I go to: Settings -> Backup -> Run Backup, the progress bar stops on 96%, and then it gives a general "There was an error, please, try again later".

    I used to manual Backup my settings perfectly (even after WP8.1) until 2-3 days ago.
    I already Hard Reset the phone.

    Is this the same for you too?
    How to fix it?
    04-24-2014 10:15 AM
  2. BIGPADDY's Avatar
    I don't think there much else you can do since you did a hard reset this seems to be a bug in the software which will need a update.
    05-05-2014 03:57 PM
  3. KKRLessey's Avatar
    I can't manual Backup/Sync my settings (system+apps) to the cloud anymore.
    Every time I go to: Settings -> Backup -> Run Backup, the progress bar stops on 96%, and then it gives a general "There was an error, please, try again later".

    I used to manual Backup my settings perfectly (even after WP8.1) until 2-3 days ago.
    I already Hard Reset the phone.

    Is this the same for you too?
    How to fix it?
    I get the same error on my 920! I think it's either a bug or back end issue. Should be fixed.
    05-05-2014 04:08 PM
  4. book1245's Avatar
    I've been getting the issue since 8.1. I've seen a few recommendations that if you delete the backup on file and try manually backing up again it will work. I tried it and at first kept getting the same error message, but I just tried it again and it went through, so I can vouch for that as a possible solution.
    05-05-2014 06:14 PM
  5. BaritoneGuy's Avatar
    I had the same 96% error on my 1520. I deleted the existing backups and was successful in getting a complete backup.
    05-05-2014 07:20 PM
  6. KKRLessey's Avatar
    Doesn't work still, tried 5 times :(
    05-06-2014 04:20 AM
  7. Will6371's Avatar
    Works okay for me on all my windows phones, all have 8.1
    05-06-2014 04:24 AM
  8. Paolo Cardelli's Avatar
    Just tried it on my girlfriend 820, and it works for her flawlessly too.

    I suspect there's some third party App that make it crash, cause that 820 has very few basic stuff installed (just skype, whatsapp, facebook, and almost nothing else except built-in apps), while my 920 has lot of stuff, and maybe something interfere with the new backup method.

    I tried to erase the existing backup, and trying again like 6-7 times, but it still always fail with the same error.
    Then I went to OneDrive website, to Settings and Device Settings, but there I see both my Surface 2 Backup...AND the 920 Backup, like if it wasn't any error.

    Very strange.
    Let's hope MS will fix it as soon as possible, or if you will find the incriminated app, report that. Thanks!
    KKRLessey likes this.
    05-06-2014 04:55 AM
  9. Mattias H's Avatar
    I had the same problem not been able to complete the backup using wp8.1 dev. I already had one 2 month old backup but has not been able to another one thereafter. I tried many times and every time the progress indicator showed 96%, sometimes 98% but still the backup was not completed due to some problem. After deleting the 2 month old backup showed on OneDrive I could then finally complete a new backup. Thanks for the tips.
    07-31-2014 06:42 AM
  10. Andrew Rossiter's Avatar
    same here, gets to 97 percent..then stops and fails.
    08-14-2014 12:20 PM
  11. Rahul Agrawal's Avatar
    Same here, stops at 97%, tried hundred times. How to delete the existing backup?
    08-16-2014 06:03 AM

Similar Threads

  1. Don't update Minion Rush, Game doesn't work anymore
    By Lance_WPCentral in forum General Phone Discussion
    Replies: 14
    Last Post: 12-24-2016, 08:23 AM
  2. Lumia Icon power button sometimes on working after upgrade
    By Mark_Twain007 in forum Other Operating Systems
    Replies: 3
    Last Post: 09-10-2014, 09:51 AM
  3. Nokia mix radio not working on windows 8.1 after installing developer preview
    By Dhoorjati Varma in forum Other Operating Systems
    Replies: 4
    Last Post: 09-08-2014, 07:57 AM
  4. is there a phone locator app that works in China? PLEASE HELP!
    By ghost2q in forum General Phone Discussion
    Replies: 1
    Last Post: 04-24-2014, 05:42 AM
  5. Bing Vision not working with Microsoft tags
    By Abhinav Singh7 in forum Other Operating Systems
    Replies: 1
    Last Post: 04-23-2014, 10:44 PM
LINK TO POST COPIED TO CLIPBOARD