1. nemecek_f's Avatar
    Hello,

    I have serious problem with my Lumia 820 and WP8.1. Alarms work only sometimes. Otherwise they just don't ring. Only "solution" I have found was to delete all alarms and create new. I did it, alarm worked for two days and now again nothing. It's pretty disappointing..

    Does anyone know how to solve this? Thanks
    Andrew Gordon likes this.
    05-05-2014 12:57 AM
  2. TheRotfler's Avatar
    On some phones (mine included), *every* background process stop working while/after charging. A reboot is needed.
    Maybe this is your case.
    Andrew Gordon likes this.
    05-05-2014 03:09 AM
  3. Andrew Gordon's Avatar
    I'm having the same problem with my 1520 regarding alarms and notifications and I always put my phone on the QI charger over night. Are you saying that if I charge the phone before sleep then restart it and leave it off charging during sleep the alarms will work, or by reboot do you mean hard/soft reset?
    05-05-2014 03:29 AM
  4. TheRotfler's Avatar
    I'm having the same problem with my 1520 regarding alarms and notifications and I always put my phone on the QI charger over night. Are you saying that if I charge the phone before sleep then restart it and leave it off charging during sleep the alarms will work, or by reboot do you mean hard/soft reset?
    Alarms/notifications are background processes, just like live tiles or main account sync.
    In my case, a simple reboot after disconnecting from charge, fix it (no hard/soft reset, just long press power button to turning off, then short press to power on). Maybe your, too.
    Andrew Gordon likes this.
    05-05-2014 03:39 AM
  5. Andrew Gordon's Avatar
    Alarms/notifications are background processes, just like live tiles or main account sync.
    In my case, a simple reboot after disconnecting from charge, fix it (no hard/soft reset, just long press power button to turning off, then short press to power on). Maybe your, too.
    Thanks for the reply. I've been off work for a week so it's really important that my alarm goes off tomorrow!
    I'll make sure the phone is charged and reset before I go to sleep, leave it off the charger overnight and keep my fingers crossed. 😊
    05-05-2014 03:55 AM
  6. nemecek_f's Avatar
    On some phones (mine included), *every* background process stop working while/after charging. A reboot is needed.
    Maybe this is your case.
    So I have to restart my phone after every charging? Well, at least there is a solution... I am curious if MS fixes this sometimes or maybe I just buy an analog alarm clock...
    05-05-2014 09:10 AM
  7. nmercy's Avatar
    After you updated did you refresh your phone? I have an 8x and my alarms are working properly after the update and I did not refresh my phone, just curious.
    05-05-2014 12:10 PM
  8. Stefan Ilchev's Avatar
    Since i am with 8.1 on my Ativ S, the alarm dont work too. Just now ive read about restart after charge and will try it. I hope it will be fixed soon as possible, because the people who work need it
    05-06-2014 01:11 AM
  9. nemecek_f's Avatar
    After you updated did you refresh your phone? I have an 8x and my alarms are working properly after the update and I did not refresh my phone, just curious.
    I did factory reset before installing WP 8.1.
    05-06-2014 05:40 AM
  10. nmercy's Avatar
    I did factory reset before installing WP 8.1.
    Maybe do one now that it has been installed... Either that or could be a driver issue possibly since we're all only running the WP OS but don't have the manufacturer driver packs yet.
    05-06-2014 08:05 AM
  11. Andrew Gordon's Avatar
    Alarms/notifications are background processes, just like live tiles or main account sync.
    In my case, a simple reboot after disconnecting from charge, fix it (no hard/soft reset, just long press power button to turning off, then short press to power on). Maybe your, too.
    Well this has been working for me all week so far. I charge the phone before going to bed and then switch it off and on again and my recurring weekday alarm has worked every morning. :D Thanks again.
    05-09-2014 03:48 PM
  12. TheRotfler's Avatar
    Well this has been working for me all week so far. I charge the phone before going to bed and then switch it off and on again and my recurring weekday alarm has worked every morning. :D Thanks again.



    You're welcome :)
    05-09-2014 11:40 PM
  13. TheRotfler's Avatar
    Just received two update of Photostream app (now 8.1 compatible) and the issue seems to be solved: no more stopped working live tiles, no more stopped working background process when disconnecting from charger. Could it be related to lockscreen apps?
    05-11-2014 03:29 PM
  14. radsdau's Avatar
    I have exactly the same problem. Lumia 820, WP8.1. Some alarms work, some don't, and it seems intermittent.
    This is a very serious issue; alarms are really important! Getting up for work, catching a plane, etc. I REALLY hope this is just a prerelease bug. It used to happen in win mobile, and that was very bad.
    Looking forward to hearing someone found and fixed a legit bug.
    05-16-2014 03:58 PM
  15. tiwahu's Avatar
    I had this problem since installing 8.1, even after doing a hard-reset as a attempt to fix it. Deleting and recreating alarms didn't always work, so I got into a routine of rebooting the phone before going to sleep and the morning alarms became much more reliable. I'd like to think the recent update released earlier this week fixed this problem...I haven't had a problem since, but I'm still doing the nightly reboot. Maybe over the weekend I'll give it a try without the reboots.
    05-16-2014 06:12 PM

Similar Threads

  1. Replies: 3
    Last Post: 05-07-2014, 09:12 AM
  2. Here maps not working since black update
    By Vol4til3 in forum Windows Phones
    Replies: 1
    Last Post: 05-05-2014, 05:05 AM
  3. My Dell Venue 8 Pro isn't working
    By nakialj in forum Other Brands
    Replies: 2
    Last Post: 05-05-2014, 12:33 AM
  4. Alarm that plays through headphones
    By ShocWave in forum General Phone Discussion
    Replies: 0
    Last Post: 05-04-2014, 10:49 PM
  5. alarm apps
    By ak999 in forum General Phone Discussion
    Replies: 0
    Last Post: 05-04-2014, 10:38 PM
LINK TO POST COPIED TO CLIPBOARD