1. StormRun's Avatar
    I recently installed(manual download & install) the game Overkill 3 and had to uninstall the game at a later stage due to a glitch within the game.The uninstallation process took more time than usual.However when i triy to reinstall it manually(Store>Install Local Apps),it shows 'Installed'.
    I am unable to reinstall it manually and I cant see the app on my app list.I tried soft reset and Cortana hoping it'd show up but none of those methods worked.I really dont wanna hard reset my device and I am looking if someone can help me with manual installation.
    05-08-2015 03:25 AM
  2. dKp1977's Avatar
    What you could try and do is use the Storage Sense app to find and uninstall the game. Then redownload it from the store and install it again. You could reboot the device before you perform the installation again. Just to be sure.
    05-08-2015 03:29 AM
  3. StormRun's Avatar
    It doesnt show up on the Storage Sense app either.
    05-08-2015 03:36 AM
  4. terra's Avatar
    i have the same problem, can't find the app anywhere.
    I can't install it, thru the sdk, my phone is developer unlocked.

    any help would be appreciated.

    i have all the tools. SDK 8.1/VS Express 2013

    05-12-2015 05:32 PM

Similar Threads

  1. Replies: 5
    Last Post: 06-10-2015, 04:56 PM
  2. Wrist missed band
    By realwarder in forum Connected Living
    Replies: 1
    Last Post: 05-08-2015, 03:45 AM
  3. Share your cyber dust user to support this awesome app.
    By guillams in forum The "Off Topic" Lounge
    Replies: 0
    Last Post: 05-08-2015, 01:15 AM
  4. Twitter app /w GIF/MP4 support
    By nallWhite in forum Ask a Question
    Replies: 0
    Last Post: 05-07-2015, 08:23 PM
  5. how do i change the picture icon on my onedrive folders on windows phone
    By WPCentral Question in forum Ask a Question
    Replies: 0
    Last Post: 05-07-2015, 07:22 PM