1. metalchick719's Avatar
    I wasn't sure where to put this thread, but I need help! This morning, I picked up my iPhone 5S to play a game that's not installed on my iPod touch (it's not a game that's available for WP). I got a message popup asking me to enter my Facebook password into Settings because my account might have been compromised. Couldn't fix the issue there or on my Lumia 925, so I turned on one of my laptops and reset my password as someone in another location - not me - indeed tried logging into my Facebook account. Once I reset my password, however, the Me hub/tile on my phone suddenly vanished! I logged back into my account via Facebook beta on my phone, but it's still not bringing back my tile with my picture and I have this ugly black square on my phone in place of it. Does anyone know how I can recover the Me hub/tile? HELP!!!
    06-24-2015 09:26 AM
  2. metalchick719's Avatar
    Figured it out. Ignore!
    noersetiawan and Guytronic like this.
    06-24-2015 09:42 AM

Similar Threads

  1. EA Access hub not installing in my Xbox One
    By prince singh5 in forum Gaming Discussion
    Replies: 2
    Last Post: 06-26-2015, 08:29 PM
  2. [URGENT] Please help me!! Update failed, phone not booting anymore
    By Narciso Neto in forum Other Operating Systems
    Replies: 2
    Last Post: 06-24-2015, 12:14 PM
  3. Despicable Me: Minion Rush for Windows Phone updated with Xbox Live support and more
    By WindowsCentral.com in forum Windows Central News Discussion & Contests
    Replies: 0
    Last Post: 06-24-2015, 08:20 AM
  4. New app: Update your Band Me Tile photo automatically!
    By Sabre Wulf in forum Connected Living
    Replies: 0
    Last Post: 06-24-2015, 04:56 AM
  5. Why is Hotmail forcing me to sign up for Skype?
    By Windows Central Question in forum Windows Apps
    Replies: 1
    Last Post: 06-23-2015, 11:08 PM