The Windows 10 April 2018 update has arrived! Get the new Dell XPS 15, starting at $999.99
  1. MartinMajoros's Avatar
    I bought used phone Samsung Ativ S.

    I have problem with adding Microsoft Account. I still got the message "Cant connect. Were having a problm singing in. Make sure you have good reception. If you do, the problm may be on the other end. Wait a little while and try again."

    It is described here: Can't add Microsoft account during initial setup of Windows Phone 8

    But none of that helped me.

    Please help...
    03-11-2014 04:44 PM
  2. lexrsk's Avatar
    What is the current OS version running on the phone?
    Have you tried skipping setting up the MS account to see if the phone is able to get reception for both calls and data?
    Try doing a factory reset as a last resort.
    03-11-2014 05:00 PM
  3. MartinMajoros's Avatar
    OS version is 8.0.10517.150
    03-11-2014 05:11 PM
  4. MartinMajoros's Avatar
    I tried to access a page www.outlook.com and got the certification issue..

    wp_ss_20140311_0001.png


    That would explain a lot of things... But what can I do?

    Edit: Cellular data and call works fine. After factory reset there is the same behaviour.
    Last edited by MartinMajoros; 03-19-2014 at 03:20 PM.
    03-11-2014 05:21 PM
  5. MartinMajoros's Avatar
    Cellurar data and phone call works perfectly.
    03-11-2014 06:07 PM
  6. howie's Avatar
    I am having the same problem. I did a factory reset and tried to manually set the date/time. I wonder if it has to do with the DST that just happened? (same OS version, same certificate error on the website).
    03-11-2014 07:25 PM
  7. howie's Avatar
    Update: I just did a Windows Phone live chat and the rep stated it was a known wide-spread issue at this time and has been escalated to the engineers.
    03-11-2014 07:44 PM
  8. Laura Knotek's Avatar
    I wonder if it's related to the Titanfall launch.
    03-11-2014 08:28 PM
  9. Oliver Howard's Avatar
    I also got an Ativ S today (I'm in NZ) and am having exactly the same issue. Changing the date/time settings makes no difference.
    03-11-2014 09:10 PM
  10. Oliver Howard's Avatar
    My Titanfall Pre-Load went just fine on the other hand! ;-P
    03-11-2014 09:17 PM
  11. Oliver Howard's Avatar
    I went to live.com, signed in, did the security code verification and ticked 'i sign in a lot on this device' then tried again via setting and it worked.
    03-11-2014 10:13 PM
  12. MartinMajoros's Avatar
    Oliver: could you be more specific please?
    03-12-2014 03:47 AM
  13. howie's Avatar
    I signed in twice on the computer, but never go the security code or the option to tell it I use a lot of devices.
    03-12-2014 05:49 AM
  14. MartinMajoros's Avatar
    Any suggestion or findings?
    03-12-2014 10:38 AM
  15. lachutm's Avatar
    Usually there is a problem with Microsoft services when the clock isn't set right.
    03-12-2014 06:54 PM
  16. MartinMajoros's Avatar
    It was really datetime issue. Let me explain my process through which I achieved a successful phone setup.

    One important point: Changing the time manually anytime after skipping initial phone wizard never helped me.
    This approach helped me: I had set the datetime manually during initial phone setup. Then adding the M$ account was successful.
    03-14-2014 01:21 PM
  17. neo158's Avatar
    I noticed this bug as well, when DST kicked in the time was wrong. It was setting a different time zone when set automatically, seems to be alright now though.
    04-06-2014 11:32 AM

Similar Threads

  1. Can't download Lumia Black, please help!!
    By Dante X in forum Nokia Lumia 1020
    Replies: 8
    Last Post: 04-07-2014, 12:21 PM
  2. Replies: 5
    Last Post: 03-15-2014, 07:55 AM
  3. Microsoft Studios brings classic Bingo to Windows 8
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-11-2014, 01:41 PM
  4. Microsoft looking to make Skype business friendly with new patent filing
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-11-2014, 01:02 PM
  5. Microsoft Surface family updated, performance improvements and Power Cover support onboard
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 1
    Last Post: 03-11-2014, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD