1. holdum333's Avatar
    HI What is going on with this thread. It will not let me post links to Dell support. IDK acts like a filter causing this??
    Thanks!
    http://forums.windowscentral.com/ask...ml#post3605984
    12-17-2016 04:30 PM
  2. holdum333's Avatar
    Hi Can I get a reply to my issue! If it's not clear, just click on the Dell link in my post. I tried several Dell links and they all seem to be filtered out.
    Thank you!
    12-19-2016 12:43 PM
  3. James Falconer's Avatar
    Strange. Can you go direct to the Dell website for support?
    12-20-2016 10:32 AM
  4. holdum333's Avatar
    Strange. Can you go direct to the Dell website for support?
    Yes sir I can! When I attach the link on WC, they won't open! I'll try one! Here you go. It blinks and doesn't not open!
    Drivers & Downloads | Dell US
    12-20-2016 10:37 AM
  5. holdum333's Avatar
    Hi James! I'll be watching for your reply on Stream. If you need more information on this, please let me know. I see your logged in to the forum!
    12-20-2016 11:27 AM
  6. Michelle Haag's Avatar
    The links you've pasted here and in the original thread are working for me. Are you still having this issue?
    12-21-2016 01:00 PM
  7. holdum333's Avatar
    The links you've pasted here and in the original thread are working for me. Are you still having this issue?
    Yes! I'll try a different browser! I may have to reset Firefox. Very strange it only happens with Dell links however!
    Thanks for your reply. You are appreciated. I will reply when I know some thing.
    Michelle Haag likes this.
    12-22-2016 10:48 AM
  8. holdum333's Avatar
    Up date! IE browser works, so I will reset Firefox! Very strange! Computers will cause you to drink and swear!
    Thanks friend!
    Michelle Haag likes this.
    12-22-2016 10:54 AM
  9. holdum333's Avatar
    Hi After resetting Firefox, I'm able to open the Dell links. Go figure! Any way! Problem solved!
    Michelle Haag likes this.
    12-22-2016 11:03 AM

Similar Threads

  1. Deleting apps through storage not working on L950
    By Arievl in forum Microsoft Lumia 950
    Replies: 2
    Last Post: 12-25-2016, 02:50 PM
  2. Replies: 2
    Last Post: 12-17-2016, 03:49 PM
  3. How to remove 'Windows Insider Program' from Settings on Windows 10
    By WindowsCentral.com in forum Windows Central News Discussion
    Replies: 0
    Last Post: 12-17-2016, 02:11 PM
  4. FireTv stick is rage on Dell XPS via HDMI drive
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2016, 12:40 PM
  5. Uploading lots of photos to OneDrive, online only
    By Windows Central Question in forum Ask a Question
    Replies: 1
    Last Post: 12-17-2016, 11:21 AM
LINK TO POST COPIED TO CLIPBOARD