830 getting hot. Burning battery fast.


New member
Nov 17, 2014
Visit site
Lumia 830 is getting hot and staying hot all day (especially around the camera). Battery burning about 10% an hour - which isn't great.

This behavior started since 10.0.10586.494.

Switched to Release Preview to get 10.0.14393.5 - and behavior continues.

Biggest app battery consumers are:
21%: Start
15%: Mail and Calendar
13%: Microsoft Phone

firmware: 02179.00000.15455.24047

Hardware revision:

Any suggestions on how to fix?

Chintan Gohel

Active member
May 23, 2014
Visit site
do you have cortana tile pinned to start? Remove it

A few things you can try out:
  1. Check settings >system > battery > which apps are using the most energy? - you've already done that
  2. Again, in battery section, which apps can run in the background? Can you disable those you don't need? Keep messaging enabled to run in background
  3. In battery section, you can also set up battery saver to kick in when the battery reaches a certain percentage. I keep mine on 100% so it's always on battery saver mode
  4. In mail app, how often do you have mails to sync? Generally the longer the time period, the less the battery usage
  5. What about brightness settings? Is it on high or auto? Auto is better than a fixed setting
  6. If you find that messaging app uses a lot of battery, this could be because it's linked with skype. Go to messaging app, settings and unlink skype
  7. In photos app, do you have auto upload of photos enabled? If yes, try to not upload high res photos and videos unless you are charging the phone and on wifi
  8. When you use some apps that are not data heavy like whatsapp or mail, you can use a lower network speed like 2G. It's what I do usually. I only use LTE when I have to use 6tag
  9. If you're using edge for basic browsing, you could try using UC browser. Not only does it use less data but you can also disable images which means you save even more on data. The less data your phone has to receive, the less the energy used
  10. In settings > privacy - check each of those settings to see which apps can use what. For example I can't understand why Word would need to access location info so I disabled that. There might be apps using services that they are not meant to use
  11. Finally, keep wifi/cellular off when you don't need to have them on. The toggles in action centre are pretty fast so it doesn't take much time in switching internet on/off
  12. Disable auto update of apps, you only update when you are ready and not when you are in need of critical things
  13. For insider rings – reduce the amount of telemetry and feedback that you send – this can have a big impact

Hope this helps you

And do a factory reset if the behaviour still continues


New member
Aug 4, 2016
Visit site
I have an at&t lumia 830 which I recently upgraded to windows 10 mobile. Read about the battery drainage issue in may posts so, i did a hard reset before upgrading. But no help. Enabling cortana kills 2% of battery a minute which is bad. So I disable location and enable it before using cortana, and as mentioned by chintan I disabled unnecessary apps from running in background. After all this it lasts a day. My device heats if I use something heavy while charging otherwise it's fine.

Members online

Forum statistics

Latest member