950 XL: Whooshing/Wind Noise from Mic renders phone unusable for calls.

JdeFalconr

New member
Nov 6, 2012
18
0
0
Visit site
After joining the Windows Insider program yesterday in a vain attempt to get 10586.29 onto my 950 XL I have somehow picked up an issue with the microphone of my device. Any audio it records includes a loud whooshing/wind noise that largely drowns out any other sounds. This renders the phone unusable for phone calls. I confirmed this noise is present both during phone calls (called my cell via Skype to test) as well as when using the voice recorder app on the phone. It persists whether using speakerphone or not. This occurred in multiple locations, none of which are windy or even drafty nor are they noisy. I hear a small amount of this static/wind noise in incoming calls but not nearly to the extent that people I speak with hear. Prior to yesterday others reported my call quality was fantastic with my 950 XL.

Shortly after enrolling in the fast ring of the Insider program while I received no option to download an update I did receive a prompt to reboot the phone to apply unspecified settings changes to either the phone or the SD card.

I hard reset the phone but that has not fixed the problem. Furthermore despite not re-installing the Insider app I still receive the prompt to reboot to apply a settings update after the hard reset.

I am cross-posting on the Insider forums to try and get some help but so far I've heard nothing but a completely un-helpful reply. I've uploaded an audio clip of the sound at https://onedrive.live.com/redir?res...2103&authkey=!AF_9NcN3SUDLpLM&ithint=file,m4a.

I considered resetting via the recovery tool but it indicated that my software version on my phone is identical to the one they would download and install for me. Furthermore as a hard reset did not resolve the issue I didn't bother trying via the recovery tool.

One additional detail: apparently at the beginning of a call/recording the noise is not present but as the call/recording progresses it increases steadily. The noise sounds almost like building static more than wind. I suspect some kind of problem with the noise cancellation systems. Were it interference I would think the noise would be constant, not building. Here's a link to a recording of what I'm describing.

Any/all help would be appreciated.
 
Last edited by a moderator:

RumoredNow

New member
Nov 12, 2012
18,134
0
0
Visit site
FWIW, I would think there would be something to an answer from a Microsoft Support Engineer. Also a Soft Reset is often the first course for attempting a fix and does solve many forms of glitchyness.

It takes less than a minute. Have you tried a Soft Reset? It certainly can't hurt.
 

JdeFalconr

New member
Nov 6, 2012
18
0
0
Visit site
FWIW, I would think there would be something to an answer from a Microsoft Support Engineer. Also a Soft Reset is often the first course for attempting a fix and does solve many forms of glitchyness.

It takes less than a minute. Have you tried a Soft Reset? It certainly can't hurt.

Thanks for responding. I've done both a soft (hold power and vol down until it reboots) and a hard (settings / system / about / reset your phone) reset.

To be honest I was more frustrated in that I felt the person didn't really read my post. I'd clearly written that I did a hard reset of the device to no avail. While I agree a soft reset is a great troubleshooting step I can't see it being useful when a hard reset has already been done.
 

JdeFalconr

New member
Nov 6, 2012
18
0
0
Visit site
I went to my local M$ store and we flashed my phone with their Lumia Recovery Tool onsite they swore up and down has some kind of feature or firmware version that I don't have access to. Unfortunately this didn't help things at all. What's worse is they are completely sold out of all Lumia 950 series and could not replace my phone. They are going to "special order" one from their distribution center which will take an unspecified amount of time to arrive - 9 days was the person's best guess. I wasted 90 minutes of my Tuesday evening for that.

I have this issue as well--and I cannot get the .29 update either.

As it so happens I'm in the same boat in both regards.


It may be "back" but I sure can't download it, still. As my theory is still this is a bug with the noise-cancellation software on the phone as I don't hear this static on the handset while everyone else hears it. I'm hopeful the .29 update fixes this. However I'm not holding out hope.
 

Krystianpants

New member
Sep 2, 2014
1,828
0
0
Visit site
I went to my local M$ store and we flashed my phone with their Lumia Recovery Tool onsite they swore up and down has some kind of feature or firmware version that I don't have access to. Unfortunately this didn't help things at all. What's worse is they are completely sold out of all Lumia 950 series and could not replace my phone. They are going to "special order" one from their distribution center which will take an unspecified amount of time to arrive - 9 days was the person's best guess. I wasted 90 minutes of my Tuesday evening for that.



As it so happens I'm in the same boat in both regards.



It may be "back" but I sure can't download it, still. As my theory is still this is a bug with the noise-cancellation software on the phone as I don't hear this static on the handset while everyone else hears it. I'm hopeful the .29 update fixes this. However I'm not holding out hope.

I wonder if it's due to the surround sound microphone array. It may be great for filming movies but when you talk it should turn off the others and only use one.

I'm going to try it later on skype see if people complain.
 

Members online

Forum statistics

Threads
322,538
Messages
2,242,225
Members
427,956
Latest member
BadArticles