Apps not opening with latest DP update

jmerrey

New member
Dec 9, 2010
1,790
2
0
Visit site
So I just updated to the latest software version available in the DP on my 930, and now none of the apps will open. If I click the tile, either on the homescreen or the app list, my screen goes black for a second as if the app is opening, and then the phone goes back to the homescreen. The stock apps, calendar, messaging, etc, will open and work just fine, but none of the 3rd party apps will open. I tried about 20 different ones. I checked the downloads section of the store, and nothing is actively updating or downloading. I let the phone sit for an hour or so to make sure nothing was happening in the background, then rebooted, with no change.

Is anyone else experiencing this?
 

rotiv85

New member
Aug 11, 2013
14
0
0
Visit site
I have a lumia 820, and the applications that were in my SD-Card doesn?t open..I have to reinstall some of then..

I had games in my sd card, and lost all saved games..
 

jmerrey

New member
Dec 9, 2010
1,790
2
0
Visit site
Reinstalling the apps didn't help unfortunately. It's the oddest thing I've ever seen. The stock apps, like calendar or messaging, work fine, but anything else, like Skype, or 6tag, or whatever, won't open.
 

JamesPTao

New member
Sep 8, 2013
1,000
0
0
Visit site
Reinstalling the apps didn't help unfortunately. It's the oddest thing I've ever seen. The stock apps, like calendar or messaging, work fine, but anything else, like Skype, or 6tag, or whatever, won't open.
Feels like a silly question,but are the apps darkened or with an exclamtion point on them?
 

jmerrey

New member
Dec 9, 2010
1,790
2
0
Visit site
Feels like a silly question,but are the apps darkened or with an exclamtion point on them?

There is no visual indication that the apps are installing, or need to be installed. They look exactly like all the other apps in the list. Just to be sure, I let it sit over night. This morning, same problem. As another test, I installed a new app I hadn't used before, with the same results. Clicking the tile or app in the app list just brings up a black screen for a second (as if the app is starting) and then the home screen appears.

​I just used the Nokia Software Recovery Tool and rolled back to the latest non-DP software, hoping that fixes the problem, since it started when I updated to the latest DP software.
 

radmanvr

New member
Nov 19, 2013
620
0
0
Visit site
This happened to me and I realized that all the apps were self installing without me doing anything that is why they didn't launch.

After all the apps installed I did a soft reset and its back to normal
 

jmerrey

New member
Dec 9, 2010
1,790
2
0
Visit site
I thought that might be the case, which is why I let it sit overnight. This morning, same results. There is no way the apps were still "self installing" after 10 hours.
 

jmerrey

New member
Dec 9, 2010
1,790
2
0
Visit site
I downgraded to the latest available version without the DP using the Nokia Software Recovery Tool and, of course, everything worked as expected. Apps opened as usual. I just got a notification that the official update is available, so I guess it's a moot point with me. Thanks for the help anyways.
 

Jaripi

New member
Nov 16, 2012
802
0
0
Visit site
I can remember this problem before, a year ago ... a solution was install a new keyboard, some made OS update to finish on a next restart ...
 

Members online

Forum statistics

Threads
324,170
Messages
2,245,090
Members
428,172
Latest member
plantsulinupdate