• Welcome to the all-new Windows Central Forums! - We're still moving some things around, so you may see a few quirks here and there, but we're working on getting things fully completed as soon as possible. For now, take a look around, and if you run into any major issues, please let us know in this thread!

ATT 950 dropping data connection

maevinj

New member
Jun 19, 2013
295
0
0
My ATT 950 is dropping the data connection. I have to either turn on and then off airplane mode or go into setting and switch data off and then on to get data back. I don't know whether the problem is .318 or my phone. I received my replacement phone on the day .318 came out.
Anybody else having this issue?
 

curseoftheninja

New member
Nov 12, 2012
93
0
0
Same thing happened to my ATT 950. I had to restart or do the airplane mode thing.

Add it to the bug list of this amazing "flagship."
 

Player Piano

New member
Jan 18, 2016
341
0
0
I have had this problem for quite a while now. Long before the latest update .318. Mine is unlocked single sim GB CV.
 

Zephyr716

New member
Oct 30, 2012
25
0
0
This usually happens to me once a day. I have to restart the phone to get signal again :/
 

maevinj

New member
Jun 19, 2013
295
0
0
When did you guys purchase your phone? The 950 that I bought new from ATT never had this problem, but apparently this refurb does....
 

BikeMrown

New member
May 24, 2013
12
0
0
Bought 2 950's from AT&T at launch. I saw the network failure issue from the beginning but was sporadic. However, by the new year it had become daily and sometimes multiple times. I had the device replaced and it went back to like at launch. The slow increase in frequency occurred again and when there was some other hardware issue that showed (wouldn't accept a charge), I had it replaced (around April). My wife's original 950 is just starting to show the increase in network frequency. I definitely am a power user compared to her. I've tried public release, Slow, and Fast preview rings, but none of them have any impact on it. Really annoying to miss important client phone calls and family emergencies because your phone decides to stop being a phone and not tell you about it. I have not found anyone that knows what is causing it (hardware, firmware, OS, network, etc). It can't be too prevalent because not even the AT&T support forums mention it much and people are far less likely to deal with it or figure solutions out on their own.
 

ashram

New member
Jan 30, 2013
1,237
0
0
not so much dropping, but on a 5 mile stretch into Vegas, there is a section with no signal (on any carrier). I have noticed that when the phone is in my pocket or glove compartment, it will not re-register onto the network when I exit that dead zone. I'd have to put it into airplane mode and exit it for it to reconnect.
 

sinime

Retired Moderator
Sep 13, 2011
4,461
0
0
Mine is dropping connection too. I found this on Microsoft's site and thought I'd share, although I don't know if it will fix the issue or not (BTW, the person in the thread has 2 devices they are trying to fix). I'm going to give it a try tonight...

ask that you be disconnected and reconnected to the ATT network on both devices (refresh the connection) (THIS IS NOT CANCELING YOUR ACCOUNT AND REACTIVATING...IT IS SIMPLY JUST REFRESHING YOUR CONNECTION BETWEEN THE SIM IMEI AND THE ATT NETWORK)

Once they understand what you are asking and start, you will need to power cycle the devices for them to do so and when the devices turn back on, should be reconnected.

this will help to reconnect the phone and ensure that the k-sub-I security for the network to your device is in tact.



Lumia 950 loses cellular connection...but doesn't - Microsoft Community
 

maevinj

New member
Jun 19, 2013
295
0
0
Mine is dropping connection too. I found this on Microsoft's site and thought I'd share, although I don't know if it will fix the issue or not (BTW, the person in the thread has 2 devices they are trying to fix). I'm going to give it a try tonight...

Just to update. I've been working with AT&T "advanced Tech support" or some non-sense. The other day he did disconnect and reconnect my phone. It worked for a few hours and then the issue happened again.


Lumia 950 loses cellular connection...but doesn't - Microsoft Community
 

sinime

Retired Moderator
Sep 13, 2011
4,461
0
0
The guy at ATT gave me a new sim card. So far, so good. Although it hasn't even been 24 hrs yet.

One thing I did notice, my connection seems a little faster. I don't ever recall getting over 15Mbps down on speed tests, but after the sim swap, I managed to get 32Mbps down in an area where I had a full 5 bars.

When I got home I tested against my wife's 950xl. We were both around 2 bars... I was getting around 8-16 down and she was consistently getting around 60% of that.
 

sinime

Retired Moderator
Sep 13, 2011
4,461
0
0
Since I got the new SIM, I haven't had a disconnect... I did do a restart on Friday to try and fix an issue with Cortana (restart didn't help, think it's an issue on MS' side)
 

Hoku001

New member
Sep 18, 2013
69
0
0
I have an ATT 950 that does this as well. I'm not on the insider program. I toggle airplane mode switch as well.

I started taking screen shots of my phone every time this happens so I can document how often this happens and the hopes of maybe finding some pattern. In the month of May, it happened 4 times. I see no rhyme or reason how or why this happens.

How's the new SIM card?

Super annoying problem.
 

sinime

Retired Moderator
Sep 13, 2011
4,461
0
0
Well crap, connection cut out on my way home. So I'm curious, is this a hardware issue I should be trying to get fixed OR a software issue MS "should" be fixing?
 

NosmoRex

New member
Sep 18, 2011
8
0
0
Same problem for me with my AT&T 950. It only seems to drop when I'm at home. My previous Lumia 920 NEVER lost signal anywhere. I'm a Fast Ring Insider, but it sounds like the version of the OS isn't to blame. The current Fast Ring builds seem pretty stable, and I'm liking the phone a lot more now, but I'd really like to get the signal issue fixed.
 

Hoku001

New member
Sep 18, 2013
69
0
0
Just wondering if we're all seeing the same thing. When my phone drops off my carrier's network, I don't get calls or text messages. If I'm someplace where I'm on Wifi, everything else works; emails, apps and games, and other notifications etc...I just have to notice that the signal indicator bars across the top of the phone, I'm getting that "no" symbol to tell me I have no signal.

Makes me wonder how many times I've missed this issue and just not noticed it - as I don't get texts or phone calls all day long every day. I'm wondering if my phone ever re-acquires itself the network, or if the only thing that gets it back is a restart or the airplane mode trick we all found "fixes" the problem.

Any ideas if this is a Windows 10 or a specific Lumia 950 thing?
 

maevinj

New member
Jun 19, 2013
295
0
0
I still receive call. I loose the data symbol (LTE or 4G). I only have this problem after I have been using my phone for a Hotspot.
 

sinime

Retired Moderator
Sep 13, 2011
4,461
0
0
When it drops the connection, I don't get calls, texts, or data.
 

Keith Jacobs

New member
Jun 6, 2016
1
0
0
Yes Hoku, we are seeing the exact same thing. I've missed a number of calls and texts and I'm now losing my connection multiple times a day. Not sure if it's a software or hardware problem but it definitely never happened with Nokia-produced phones. :-(
 

Hoku001

New member
Sep 18, 2013
69
0
0
After a factory reset this weekend, I'm afraid to say I'm still having this issue. Today my GF EMAILED me to tell me to call her! She said "your phone is probably doing that disconnect "thing" again, so call me when you see this." Yup, that's what I'm reduced to. I can only guess how many other calls I miss from everyone else who doesn't know that I own this 'premium' phone.
 

Ask The Community

Trending Posts

Members online

Forum statistics

Threads
315,748
Messages
2,238,374
Members
427,208
Latest member
donaldtrumpjr5