Battery problem 100%-0% on w10m

ads13

New member
Mar 26, 2015
1,361
0
0
Visit site
This is first time I've seen this in morning.

Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery 🔋. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

I'm on .67 NI build. Everything is up to date.

Is it battery problem or something else!?
 

vezycash

New member
Jun 20, 2013
111
0
0
Visit site
Of late, WP - win 10 has been behaving like desktop Windows where your PC's fast after you format it and becomes slow over time.

There's nothing wrong with your battery - the problem is with the OS. Do a soft rest. (Power button + Up volume button). If the problem persists, do a full reset.

In my experience, problems would crop up a few weeks after reset - new ones or the same old one.
 

Maurizio Troso

New member
Aug 22, 2014
4,692
0
0
Visit site
This is first time I've seen this in morning.

Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery . Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

I'm on .67 NI build. Everything is up to date.

Is it battery problem or something else!?

I bet if your reboot your phone it will shows 100%%
 

Chintan Gohel

Active member
May 23, 2014
10,785
1
36
Visit site
This is first time I've seen this in morning.

Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery ��. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

I'm on .67 NI build. Everything is up to date.

Is it battery problem or something else!?

was data on?
 

Rinsun

New member
Apr 4, 2016
871
0
0
Visit site
This is first time I've seen this in morning.

Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery ��. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

I'm on .67 NI build. Everything is up to date.

Is it battery problem or something else!?

Something very similar happened to my phone (Lumia 535DS,region India ) on the same day as yours.
I went to sleep after charging my phone to 100 % and woke up next morning past my alarm time .On checking to see why alarm had not rung I found phone switched off.On switching it on I found Battery charge 5% and critical battery message on screen.This has never happened before with me also .
Data,wifi was off.Location was on like all other days.Build 14393.67.I had checked battery with AIDA64 - showed 0% wear.
I was very surprised.
Since then battery life is okay.
 
Last edited:

Rinsun

New member
Apr 4, 2016
871
0
0
Visit site
This is first time I've seen this in morning.

Last night, I've charged my L535 to 100%. I unplugged the charger,switched off Wi-Fi and put my phone to battery saver(as usual).
But when I woke up, I pickup my phone for checking time. But it started with vibration. And shows red indicator, after plugged with charger my phone started with 0% battery ��. Which is first time for me ,, usually Lumia phones are switch of after 3% drain.

I'm on .67 NI build. Everything is up to date.

Is it battery problem or something else!?

Did you check in battery usage by app ? Mine showed Windows Default Lock Screen 83% usage in 6 hours overnight that day.
 

Members online

Forum statistics

Threads
323,712
Messages
2,244,267
Members
428,107
Latest member
Akashdeep3469