Board Express Pro issue

mworsham

New member
Jan 12, 2008
83
0
0
Visit site
I don't reboot my Focus often, but I did today because I was using Slacker and got notified of a Slacker update. So, I rebooted to make sure Slacker was not in memory while I was downloading the update.

When my phone came back up, I noticed that my WP Central Forum tile (pinned from within Board Express Pro) was gone. I went back into Board Express Pro to pin it again, and it wouldn't let me, saying the tile was "already available on the home screen".

Looks like I will have to remove the app, reinstall, then add all of my forums (and forum login credentials) just to get the live tile back.

Mark W
 

Mandos

New member
May 18, 2011
80
1
0
Visit site
I have had this tile go missing as well, in fact this happened last night. The phone's battery completely ran down. After recharging the phone, the tile was missing. To fix this I just deleted the favorite within the Board Express App. I then seached and selected WPCentral again. From the Favorites screen I selected it to "Add a Tile to the Homescreen". The WPCentral tile was activated again, and my login credentials were still there.
 

mworsham

New member
Jan 12, 2008
83
0
0
Visit site
Thanks Mandos, I'll give that a try. It would sure beat adding all of my forums back! And it sure looks like Board Express Pro has a serious issue with their live tiles.
 

thed

New member
Jan 6, 2011
992
3
0
Visit site
I had this happen too after rebooting my phone. When I saw that I said to myself, "of course this would happen with board express." LOL.

I love you, board express. Don't ever change.

Actually, no, please change.

Thanks for the tip about removing and adding back to favorites. Good to know I don't have to reinstall the app every time I reboot the phone.

Sent from my HTC Trophy using Board Express
 

Members online

No members online now.

Forum statistics

Threads
323,689
Messages
2,244,214
Members
428,098
Latest member
Linux86