Cannot get Cortana to work again (Lumia 925, WP8.1)

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

Hello,

I hate having to deal with such a miniscule but difficult problem to troubleshoot myself. So here I am.

I've been using Cortana for ages on Beta (UK language, speech, region) with no problems. Until yesterday I set my language to Japanese briefly. This broke Cortana as it said the language/speech settings had to match.

So I set it back to what it was previously. When I bring Cortana up now, it isn't Cortana. It looks like she's there but in actual fact it's just bing search. All it does is say "searching for 'blank'".

I turn off/on Cortana in the settings and when I agree terms and conditions it says she is "absorbing the entire internet, this wont take long". That fails and then says "It's taking me longer than I expected to calibrate things to my statisfaction. You can try again now or come back later". Everytime I come back later I have to restart the phone just to turn her on/off to try again. I've tried it at two different WiFi connections too. In addition to soft resets.

Phone is up to date. What can I do other than a hard reset losing all my data.

This is very frustrating. I've seen, briefly, other people have similar problems but they talk about their microsoft accounts not being valid but I don't think this applies to me?
 

Nigel Weber

New member
Jan 28, 2014
4
0
0
Visit site
Thank you.The link you provided had the answer. This worked me:

How to clear your data


To clear the items in Cortana's Notebook on your phone:

1.In Cortana's settings, turn Cortana off Toggle off icon, then restart your phone.


2.Once your phone has restarted, return to Cortana's settings.


3.Tap Delete phone data.
 

Members online

No members online now.

Forum statistics

Threads
322,551
Messages
2,242,247
Members
427,955
Latest member
gorly3