Color Change When Turned On

Eric J F

New member
Feb 12, 2013
478
0
0
Visit site
Both our 640s have occasionally had display color changes when we turn the phones on (I'm not talking about 'on' from a complete shutdown). Usually the color is a supersaturated version of another theme color. If I turn the phone off (again, not the full power off) and back on, the display color is normal.

It's not a big deal, but I'm wondering if anyone else has seen this.
 

libra89

Active member
Feb 6, 2015
11,076
6
38
Visit site
Sounds like the issue I had with my own occasionally. I ended up sending it in for repair. If it's fixed or not, I don't know, sadly.
 

Fire 29

New member
Nov 27, 2014
2,223
0
0
Visit site
Both our 640s have occasionally had display color changes when we turn the phones on (I'm not talking about 'on' from a complete shutdown). Usually the color is a supersaturated version of another theme color. If I turn the phone off (again, not the full power off) and back on, the display color is normal.

It's not a big deal, but I'm wondering if anyone else has seen this.


I used to have this too once but on my 620. I think it went away after updating the phone to Denim or maybe on its own. I don't really know.
 

libra89

Active member
Feb 6, 2015
11,076
6
38
Visit site
I used to have this too once but on my 620. I think it went away after updating the phone to Denim or maybe on its own. I don't really know.

This is interesting. Some people have had this saturation/contrast issue with their 640s, and others have not had it at all. I think it's hardware.
 

Diamond67

New member
Jul 24, 2015
131
0
0
Visit site
Both our 640s have occasionally had display color changes when we turn the phones on (I'm not talking about 'on' from a complete shutdown). Usually the color is a supersaturated version of another theme color. If I turn the phone off (again, not the full power off) and back on, the display color is normal.
Do you think that what I describe in this message is the same thing you have experienced?:
http://forums.windowscentral.com/microsoft-lumia-640/349573-4.htm#post3166914
(Message #99 of Lumia 640 Bugs + Defects -thread)

I have seen this twice. So it's not a big problem to me.
 

libra89

Active member
Feb 6, 2015
11,076
6
38
Visit site

Eric J F

New member
Feb 12, 2013
478
0
0
Visit site
Diamond67: Sounds like, but I didn't do anything other than turn the phone off and back on.

I'm not too worried about it since it's only happened a couple times each and Windows Mobile 10 should be just around the corner. I always do a factory reset after major updates, so perhaps it'll go away.
 

Biotic Blue

New member
Nov 6, 2013
40
0
0
Visit site
Yes, I occasionally have this on my 640, probably about 3-4 times in the last 3 months, but I used to get it probably every couple of weeks on my L620 for over a year, never caused an issue once I shut the screen off and opened it up again, but it is the exact thing, colours and everything that is occurring on my 640 to my 620. It's even funnier when you continue in to use your phone because everything is in that format until you shut the screen off again (at least it was on my L620). I just see it on my 640 now and shut the screen off and immediately back on without even thinking about it.
 

instantk

New member
Jan 15, 2014
200
0
0
Visit site
I have this issue with my 640...but its frequency has reduced with usage... I have not experienced this over past 1 month.. Used to happen once per week..
 

Members online

Forum statistics

Threads
322,552
Messages
2,242,250
Members
427,956
Latest member
WilliamWilliams