Error sending text with MMS pic?

pdawg17

New member
Jun 6, 2007
84
0
0
Visit site
I'm new to WP7 (loving it!) but have one problem...whenever I try and send a pic with a text message I get a "can't send" error...is this a general WP7 "bug" or a Sprint thing (Arrive)? I am on the 7712 Mango...
 

Dave Blake

Mod and Ambassador Team Emeritus
Jan 11, 2008
5,657
6
0
Visit site
I have sent probably 10 pictures today without an issue (Sprint Arrive) so its not Mango or Sprint unless its something with your account. Is your WIFI turned off? Maybe that's it or a signal issue. When I have a bad signal I get that error but in the text message there is a place where it says try again I just go to a place with better signal then tap try again and it works fine.
 

pdawg17

New member
Jun 6, 2007
84
0
0
Visit site
I have sent probably 10 pictures today without an issue (Sprint Arrive) so its not Mango or Sprint unless its something with your account. Is your WIFI turned off? Maybe that's it or a signal issue. When I have a bad signal I get that error but in the text message there is a place where it says try again I just go to a place with better signal then tap try again and it works fine.

Ok good so it should be fine doing an MMS with included text then? I don't have a problem with MMS pic by itself...only when I add text...
 

Dave Blake

Mod and Ambassador Team Emeritus
Jan 11, 2008
5,657
6
0
Visit site
I add text all the time no issues. I start in camera roll chose send from the 3 dot menu then messaging then chose who to send to. Add text at the bottom of the picture in the text box and send
 

pdawg17

New member
Jun 6, 2007
84
0
0
Visit site
I add text all the time no issues. I start in camera roll chose send from the 3 dot menu then messaging then chose who to send to. Add text at the bottom of the picture in the text box and send

Great news...I must have just been in a "bad" spot...
 

JJBDude

New member
Aug 11, 2011
2
0
0
Visit site
Glad I've found a thread on this as I've never managed to send a picture message either and it's a pain. I came to the conclusion that it's because my carrier doesn't allow it, is there anyway I can know for sure though. I've been on Vodafone website and looked at my plan and can't see anywhere about it saying that I can't send picture messages.
 

mejifair

New member
Apr 1, 2011
12
0
0
Visit site
I am having this problem, and it started after the Mango update. I have an Arrive on Sprint, with unlimited family plan. It is driving me crazy...
 

Members online

Forum statistics

Threads
323,281
Messages
2,243,566
Members
428,056
Latest member
bevitalglucopre