F.M. Radio problem

lin0x

New member
Apr 24, 2013
13
0
0
Visit site
I updated my lumia 520 to amber 2 days ago.i searched for local radio stations , but couldn't find any. Again that night i searched and found only 2(in 7) radio stations. But there is a problem while listening, like the volume going up and down with increasing noise, and i cant listen while driving, or walking... I have to stand still on the same spot to hear clearly.. I tried using my friend's fm radio on his android and it picked up all radio stations and worked perfectly. I used other headphones too, still the same problem.

Anyone having the same problem?
 

Aravind Mohanadoss

New member
Sep 19, 2013
18
0
0
Visit site
I have exactly the same problem. My phone doesn't fetch all stations. Even the tuned stations are not clear.
I am from India and I noticed that the settings in radio doesn't show all the regions... Only "World, Japan & America" is displayed. Is that same with everyone?

wp_ss_20131003_0001[1].png
 

lin0x

New member
Apr 24, 2013
13
0
0
Visit site
I'm also from India dude..i googled and found some other(not only 520) users having the same problem..
 

lumiadeb

New member
Oct 10, 2013
28
0
0
Visit site
Same problem.After Amber update,the RADIO section has been added to the Music +Video hub.but the radio catches no fm station at all.



Sent from my RM-914_im_india_269 using Tapatalk
 

yentenebcc_1

New member
Oct 10, 2013
22
0
0
Visit site
I have exactly the same problem. My phone doesn't fetch all stations. Even the tuned stations are not clear.
I am from India and I noticed that the settings in radio doesn't show all the regions... Only "World, Japan & America" is displayed. Is that same with everyone?

View attachment 44918

Select region as World and seach or tune station. yea, i am able to receives different radio but only few. however i could able to received my local radio FM
 

don44

New member
Apr 15, 2013
21
0
0
Visit site
Same thing with our 520. Mainly white noise with just the hint of hearing some audio as you search through the FM band. Is this a known issue with the 520? We are in the UK and it is set to 'world'.
 

gwinegarden

New member
Jul 20, 2013
821
0
0
Visit site
Works fine on my 520 here, in Canada. Have you tried the different settings? The difference may be whether you use odd or even frequencies. The fact that you hear static and some music makes me think you may be using even frequencies where you should be using odd, or vice versa. If so, you would always be .1 off the correct frequency.
 

don44

New member
Apr 15, 2013
21
0
0
Visit site
Hi. What different settings are you referring to? I don't understand your 'odd or even frequencies' comment either, so could you please elaborate. I searched through the FM band from (88 to 104 very approx) and it should be 'packed' with stations.

May have to try a reset, although was hoping not to have to do that (and it didn't help someone earlier in this thread anyway).
 
Last edited:

jonathan sink

New member
Jan 20, 2012
137
0
0
Visit site
Hi. What different settings are you referring to? I don't understand your 'odd or even frequencies' comment either. I searched through the FM band from (88 to 104 very approx) and almost entirely white. noise. I may have to try a reset, although was hoping not to have to do that (and it didn't help someone earlier in this thread anyway).

I have same problem. Search through every station but only 1 doesn't have white noise.
 

gwinegarden

New member
Jul 20, 2013
821
0
0
Visit site
Hi. What different settings are you referring to? I don't understand your 'odd or even frequencies' comment either, so could you please elaborate. I searched through the FM band from (88 to 104 very approx) and it should be 'packed' with stations.

May have to try a reset, although was hoping not to have to do that (and it didn't help someone earlier in this thread anyway).

In North America, our frequencies are odd numbers (101.1, 99.5, etc.). In other regions, they are even (101.2, 99.6, etc.). So, for example, if you were in a region using even frequencies, (e.g. Japan) and you set your FM region incorrectly, it may be off on the frequency (e.g. 99.5 instead of 99.6). When you scan, do you see odd or even frequencies?

All I am really saying is try the other region settings to see if it helps. Other than that, I cannot understand why you cannot get reception. I get tons.
 

don44

New member
Apr 15, 2013
21
0
0
Visit site
If by update you mean 'reset', yes, they will all disappear. Just make a list of them beforehand and then download and re-install them again after the reset. You won't have to repay for the ones you paid for previously (the app detects if you already paid for it)
 

dhavalcoholic

New member
Nov 2, 2013
3
0
0
Visit site
I use "FM Radio" and it works perfectly. I have never seen this "North America / Japan / World" screen in it. Which app are you using? I am also assuming that you might not have chosen "India" in "language+region" setting. I can only see Indian regions and Cities in my app.
 

Members online

Forum statistics

Threads
322,484
Messages
2,242,090
Members
427,934
Latest member
sanju_dp