Flash not syncing with picture

dscobsct

New member
Oct 1, 2013
4
0
1
Visit site
When using the flash, in camera pro, id say 70 or 80 percent of shots come out dark, as if the flash hasn't been used at all.
Its the same at night or in the day,
Has anybody experienced this?
 

buxz777

New member
Mar 5, 2013
399
0
0
Visit site
When using the flash, in camera pro, id say 70 or 80 percent of shots come out dark, as if the flash hasn't been used at all.
Its the same at night or in the day,
Has anybody experienced this?

any pictures or exif data from the pictures mate? i find auto mode makes some funny choices sometimes , if you can provide some more info on the shots mentioned it will defo help someone help you lol ;-)

i am finding that with some xenon shots the 1020 choses a slow shutter speed and high iso meaning that you lose detail and gain an orange/yellow glow to the shots ...... exif data showed what was happending very clearly maybe your exif data will show the problem too
 

dscobsct

New member
Oct 1, 2013
4
0
1
Visit site
I get the orange glow too, the exif data doesn't show anything exciting, shutter speed around 1/30, white balance auto, iso between 100 and 500 usually, i can upload some shots later, it seems turning off flash focus makes it happen less often, but its still a problem, i can take 5 shots in a row that come out black, then one that is totally bright and over exposed, then a normal shot youd expect, all without touching any settings or changing the scene



its making the phone totally useless fir night ****s, what i need to know is if its affecting anyone else, id say it was a software based problem but cant be sure
 

Members online

No members online now.

Forum statistics

Threads
322,502
Messages
2,242,125
Members
427,936
Latest member
AraceliChurc