Google Calendar Duplicate Entries

steve_w_7

Member
Sep 28, 2011
320
0
16
Visit site
I use Google calendar on my Mango device. Since Mango now recognizes multiple calendars, I have created a separate 'work' calendar in Google. When I create a new 'work' calendar entry on my WP and sync it with my Google desktop calendar, it creates a duplicate entry under my primary calendar and then syncs back that duplicate to my WP calendar.

Is anyone else having this issue? Any ideas?

Thanks for any help you can offer.


UPDATE: What it's doing is putting the entry on my calendar and then also creating an invitation and adding that to my calendar as well.
 
Last edited:

rztaylor

New member
Oct 5, 2011
1
0
0
Visit site
Same here... it's very annoying.

If you create the appointment via Google Calendar in the browser then everything works as expected (one appointment in the calendar you selected). However if you do it on the phone then you end up with an appointment in the selected calendar PLUS an invite which is added to your primary calendar. You have to manually decline/delete the extra appointment.
 

aptmx45

New member
Nov 13, 2011
21
0
0
Visit site
Same here... it's very annoying.

If you create the appointment via Google Calendar in the browser then everything works as expected (one appointment in the calendar you selected). However if you do it on the phone then you end up with an appointment in the selected calendar PLUS an invite which is added to your primary calendar. You have to manually decline/delete the extra appointment.
Has anybody figured this out yet? It is very annoying. It seems to be a bug with Windows Phone 7 OS and not Google Calendar.
 

MonsterfUnC

New member
Feb 8, 2012
1
0
0
Visit site
I seem to have found a sort of fix:

Disable syncing mail for the Google account in question. If you do need mail, create a separate account on your phone with the same settings, but set to only sync emails.

It's a bit of a crummy fix, but it appears to work.
 

Frederiksberg

New member
Feb 14, 2012
2
0
0
Visit site
How

I seem to have found a sort of fix:

Disable syncing mail for the Google account in question. If you do need mail, create a separate account on your phone with the same settings, but set to only sync emails.

It's a bit of a crummy fix, but it appears to work.

I'm not allowed to create a second account. It just tells me, that an account with this address already exists.
 

SDMike

New member
Feb 14, 2012
6
0
0
Visit site
If I am reading this right, this isn't a bug. It sounds like you are creating the event in two different calendars. Since you sync both of those calendars to your phone, you get two entries.
 

Members online

No members online now.

Forum statistics

Threads
322,449
Messages
2,242,027
Members
427,927
Latest member
felixdel