Google Won't Sync

pseudoware

Member
Mar 3, 2011
610
16
18
Visit site
Anyone else having this problem. I forced the Mango update, but Google was synced after that. But it has stopped working since. Changed the Google acct password, but that didn't work.
 

citizensmith

New member
Sep 30, 2011
3
0
0
Visit site
Same problem here so its not unique. Forced the Mango update on my Focus, now Google won't sync. I tried deleting and re-adding the google account and it says 'attention required'.
 

citizensmith

New member
Sep 30, 2011
3
0
0
Visit site
Incidentally, tried getting google to just sync email, or calendar, or contacts (rather than all three) and the problem remains. It is the only thing (out of Live, FB, Twitter, LinkedIn, and a couple of personal email accounts) that is not syncing. The specific error code is 8004010F.
 

Vector555

New member
Sep 27, 2011
138
0
0
Visit site
I solved this problem by manually adding Gmail info for an other account type. Once I did this it worked.

Sent from my SGH-i917 using Board Express
 

LeeH21

New member
Sep 30, 2011
1
0
0
Visit site
Same here with Focus

Updated to Mango and Google shows the same error as above. Tried to reinstall the account and now everything is gone - calendar and contacts. Live works but I really need to use Google for my business stuff due to other syncing needs. Anyone found an answer?
 

pseudoware

Member
Mar 3, 2011
610
16
18
Visit site
Adding it as an "other account" would work for email, but it's imap or pop3. I need Exchange as I use this google acct for a shared calendar.

I tried/found several sol'ns online w/o success. I reset my phone, and it still won't work. This sucks.
 

Vector555

New member
Sep 27, 2011
138
0
0
Visit site
After you add it as a "other" type, try setting it up the standard way. This worked for me just now. All my calendars, contacts and email are syncing properly.

Sent from my SGH-i917 using Board Express
 

pseudoware

Member
Mar 3, 2011
610
16
18
Visit site
Can you spell it out?

One problem is my google acct email isn't a gmail acct, so the "other account" pulls in a different imap server and won't let me proceed w/o the password for that domain.
 

Cyterio

New member
May 27, 2011
144
0
0
Visit site
I'm also having the same problem. I can sync my google mail and calendar, but when I check the contacts box I get the error. I've tried all combinations but I cant get the contacts to sync. I also deleted the Gmail setup and tried just setting it up as a pop account. That will get me my mail but nothing else. Anyone have any fixes?
 

pseudoware

Member
Mar 3, 2011
610
16
18
Visit site
A guy on the xda-devs site with a non-gmail google account "solved" his issue by adding gmail to his google acct, thereby changing his google username to "whatever@gmail.com". He was apparently able to sync after this.

Not ideal, but an option.
 

jaybee

New member
Jul 16, 2011
11
0
0
Visit site
I'm having this issue also. Stopped syncing after work on Friday, and how now been over 24 hours since it synced. I have a gmail address, so I tried loading it as an "other" account (imap), but that only pulled in emails. I use my google calendar to sync with my Outlook calendar from work, and use it to sync contacts, so that fix won't cut it for me. My Arrive is giving me error 80070057, and I haven't seen anything online with this error code.
 

Cyterio

New member
May 27, 2011
144
0
0
Visit site
I've even tried wiping my phone after the Mango update thinking that maybe something went wrong with it, no luck though. I wiped the phone, signed in first with my main hotmail acct, then I tried signing into gmail. Same issue as before, calendar and email sync, but when I check the box to sync contacts I get an error and nothing works.
 

jaybee

New member
Jul 16, 2011
11
0
0
Visit site
So I wiped my phone last night too, hoping that would help, but it was still kicking out the "Attention Required" error when I tried to sync with gmail again. I went into the account settings and tried selecting only one thing at a time to sync, starting with calendar. It finally pulled in my calendar, so I checked email. It pulled in my email and appears to be working. However, I checked contacts, and it is still giving me the error. At least I have an idea that it may be one of the contacts that's screwing things up.
 

Cyterio

New member
May 27, 2011
144
0
0
Visit site
Yeah, it seems to be something contact related. I'm going to check through mine, its going to take a while, but I'll let you know what I find, if anything!

Sent from my mwp6985 using Board Express
 

Cyterio

New member
May 27, 2011
144
0
0
Visit site
::UPDATE::
Well, I exported all of my gmail contacts out of gmail and tried to sync on the phone, everything worked with no errors. Obviously though, there were no contacts synced since I removed them all from gmail. I then imported them all back into gmail and tried again..... "Not-up-to-date" error. So I manually went through all my contacts to make sure there were no odd characters in any of the contacts info and to make sure everything look normal. Didnt find anything out of the ordinary so I'm at a loss as what to do next except to just not sync contacts. I have all the same contacts in hotmail as well but I use both email services and like to have contacts backed up to each of them. I guess we'll just have to wait for a fix.
 

alkanism

New member
Oct 6, 2011
1
0
0
Visit site
GMail won't sync with Windows Phone 7 after Mango Update

I am having the same problem.
I get an error 80070057 when I try to sync.

Tried setting up a Gmail account via the Activesync Exhange Account feature, but I still get the same error. And the status shown is "Not Up-to-date"

Somehow, some of the contacts come thru, but not all of them. Something in the contacts is breaking the sync mechanism. Without my contacts, email comes in fine.

This was working fine before the Mango update.
Mango was definitely a bad fruit for me :((
 

Members online

Forum statistics

Threads
323,093
Messages
2,243,240
Members
428,023
Latest member
Badnam_Munni