Green Screen When turning on camera

hotdogakamike

New member
Nov 11, 2012
2
0
0
Visit site
encountered this problem when I was trying to using the amazon app to scan the bar code at local store. Green screen shows up. closed the amazon app turn on the camera app, still, nothing but green. close the camera app and open again, same thing. after rebooting everything is fine again, anyone experienced this problem? or I am the lucky one?

got the cyan 920 on Friday 11/9/12, green screen showed up once everyday now.

went to the ATT store and they directed me to the device center, will try that tomorrow.

any other suggestion appreciated.
 

stumlad

New member
Oct 6, 2012
1
0
0
Visit site
Had something similar happen. I also had it completely black. Perhaps the application that is previously using the camera is not properly shutting it down. I noticed that when it was black, i could scroll to the pictures, then when I scrolled back the camera worked again. When it was green I didn't try to do that and just rebooted.
 

elvisff

New member
Apr 6, 2012
31
0
0
Visit site
Both of our 920's did this too. Only happened once on mine and my wife's. Turned off phone, waited a few seconds, restarted phone, haven't had it happen since.
 

uktivo

New member
Mar 13, 2012
122
0
0
Visit site
Also had a unit with a camera that refused to work. Luckily (or unluckily, which ever point you take) my software froze, the unit drained of power, re-booted itself and low and behold, everything came back working again.

I'm putting it down to a software glitches.. There does seem to be a few of them with this phone.. Hopefully MS will sort these out in due time..
 

mthraves

New member
Nov 22, 2012
2
0
0
Visit site
Same thing has happened to our new Nokia Lumia 920. Got it last week on Orange UK and tried to use it with a shopping list app called myShoppi. The app allows you to scan barcodes, but when we went to scan a 3rd item the screen went green instead of showing the camera. We rebooted the phone and everything worked ok for a few minutes then it happened again. We exited the app and tried to use the camera independently from the app and the display turned green rather than acting as a viewfinder. Nokia please fix!
 

wldcohso1

New member
Nov 23, 2012
8
0
0
Visit site
I had the exact same problem, sent mine back for a new one...crazy thing is, I dropped my phone while waiting for my new one and it got some scratches on it... I hope they don't make me pay for it...fingers crossed..oh! I'm new to the forum...
 

NoIX

New member
Nov 16, 2012
9
0
0
Visit site
So, can we asume this is a software problem?
It just happened to me, reseting the phone fixed, and I?m trying to see if i can do it again, but as BluewolfX mentioned, it happened to me after I used a third party app (bing translate) and then tried to use the camera from the camera button and changing the lens to panorama.
 

SeNiLe911

New member
Dec 10, 2010
15
0
0
Visit site
This has happened to two 920's I have had so far. Happened to the first one close to the end of it's life, yes, the Lumia 920 stopped working totally and got it replaced a few days ago. Now this second one just started doing the green screen while using the Amazon Mobile app. Now the camera seems to have inherited the problem.

I showed them at the AT&T store the green screen and they would have replaced it but they're OUT! I called AT&T tech support hoping I can get them to send me a Cyan instead of black and they said no, they could only send me the same color I bought. 7 minutes into the call the CSR couldn't hear me but I could hear her, the phone didn't get muted or anything, she said she would call back and only got a voice mail 5 minutes later. I have the worst luck with phones... HAHA!!!
 

hubzo

New member
Dec 1, 2012
1
0
0
Visit site
also happened to me, while using cinemagrah. rebooting fixed it, hopefully wont happen again, man i cant wait for updates and fixes on this phone... the joys of early adoption
 

mountainman

New member
Oct 31, 2011
22
0
0
Visit site
I have a Lumia 822, and I also get the green screen using the Amazon scan. Only way to get rid of it is to reboot.

Note, I don't think it's a third party app issue, because I've also had it happen when only trying to use the camera. Very annoying.
 

kvslab

New member
Dec 10, 2012
5
0
0
Visit site
I have also had this problem on my Lumia 822. It has gone to green screen when opening camera and reboot fixes. I have not been able to narrow it down to the Amazon app causing the problem. This has occurred 3 times now. Only had the phone for 5 days. I discovered this does occur after using the Amazon app. I then have to reboot the phone to get the camera working again.
 
Last edited:

Members online

Forum statistics

Threads
323,814
Messages
2,244,454
Members
428,132
Latest member
whcrumb