Help Windows 10 manually connect to a wireless network missing and wifi adaptor missing

  • Thread starter Windows Central Question
  • Start date
W

Windows Central Question

I've been using a Ethernet cable to connect to my computer for a while since it gave me a faster connection then wifi, but I also use the Ethernet cable for other devices, after a while I swap them I still could connect to wifi on my computer after a month pass I swapped it and I notice that my wifi is not connecting I have check it and it was nothing but a empty list, I have searched the web for a solution for this problem, but none of the solution worked.

I can no longer get wifi and I have no idea how to fix it, I tried to update the network adaptor but nothing happened, after all this,

manually connect to a wireless network gone missing and as well as my Wifi Network adaptor, the only thing that showing in my network connection is "Ethernet Qualcomm Atheros AR8161 PCI-E Gigabit Ethernet Controller (NDIS 6.30)" and "LogMeIn Hamachi Virtual Ethernet Adapter #2" those are the only 2 things showing please help!

Also I had my computer for years and my computer had a built in Wifi adaptor or so.
 

Members online

Forum statistics

Threads
324,170
Messages
2,245,090
Members
428,173
Latest member
Christinaenth